1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  1. danf1234

    danf1234 Member

    30
    1
    8
    When the car has been sat idle for a while, like over night, and I first set off on a morning I can here a clunk from the front end. It is not very loud and only very slightly noticeable through the front pedals. It makes the noise after the car has moved back or forward about 5 yards.

    It only ever does it when I start up, and there is no noise afterwards when the car is in motion. No noise going over speed bumps and no noise going round corners. Only on a cold start up.

    Is it something I need to worry about.
     
  2. amimmortal

    amimmortal Member

    232
    5
    18
    Sounds very familiar...

    After I reverse out of the driveway in the morning, I engage drive, move forward a few yards then hear/ feel a clunk through the throttle pedal. I just assumed it had something to do with the CVT gearbox (mine is a 1.9 multitronic) and try not to let it bother me...

    If it's something else I might be worried too!

    Let me know how you get on...

    A.
     
  3. danf1234

    danf1234 Member

    30
    1
    8
    That is it described same as mine exactly. I feel better that I am not alone. My car is a manual 1.9 tdi Saloon.

    I am very reluctant to go through a very expensive fault finding analysis with Audi for something that may not be an issue. I wanted to know if anyone else had experienced this to maybe point an independent garage in the right way.

    I am not really concerned because it only does it on start up an now during normal driving. It is a strange one.

    Has anyone else experienced or resolved this???:uhm::uhm::uhm:
     

Share This Page