1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CLOUDS OF BLACK!

Discussion in 'Diesel forum' started by vw754, Dec 24, 2007.

  1. vw754
    Online

    vw754 vorsprung Durch Technik

    Joined:
    Nov 4, 2006
    Messages:
    2,017
    Likes Received:
    28
    [Dec 24, 2007]
    52 plate a4 tdi 130 sport throwing out heavy clouds of black smoke,so much it cant be driven! Vag-com shows no faults but does show egr is only showing 19.8% . When connected to another a4 it shows 59.9% so i take it egr is failed? changed all filters etc, any other ideas'?
    #1
  2. Ads

    Ads

    [Sep 18, 2014]

  3. Neil_S
    Offline

    Neil_S Member

    Joined:
    Jan 18, 2006
    Messages:
    248
    Likes Received:
    0
    [Dec 24, 2007]
    Have you tried diagnosing by unplugging the vacuum line to the top of the EGR?
    #2
  4. Turkster
    Offline

    Turkster Bro.Paul 2.5TDI Quattro Sport

    Joined:
    Dec 11, 2007
    Messages:
    2,719
    Likes Received:
    29
    [Dec 29, 2007]
    try taking the pipe off the valve and dont block it up, see if that stops it, then report back to us.
    #3
  5. Jason
    Offline

    Jason Member

    Joined:
    Mar 7, 2005
    Messages:
    186
    Likes Received:
    0
    [Dec 30, 2007]
    Problem is that when you start hitting a few tens of thousands of miles the EGR valve get's that caked up with **** (along with all the inlet manifolds) that it usualy sticks full open when warm and never closes properly anyway so disconecting will make no difference!
    #4
  6. Turkster
    Offline

    Turkster Bro.Paul 2.5TDI Quattro Sport

    Joined:
    Dec 11, 2007
    Messages:
    2,719
    Likes Received:
    29
    [Dec 31, 2007]
    Take the egr off and clean it, you may find its clogged up,
    #5
  7. fjtwelve
    Offline

    fjtwelve Moderator Staff Member Moderator

    Joined:
    Jan 6, 2006
    Messages:
    769
    Likes Received:
    9
    [Jan 7, 2008]
    When this happened to me together withe acute lack of performance it was the N75.
    #6
  8. golisago
    Offline

    golisago Member

    Joined:
    Mar 30, 2007
    Messages:
    48
    Likes Received:
    0
    [Jan 8, 2008]
    Its sounds like you have a boost leak somewhere either coming from the small vacuum pipes too and from the n75 to turbo or pump.........but i would first look for a break in one of the intercooler pipes for a slit or a hose that has popped off.

    Did this on my mk3 golf when i upped the boost and did it a futher million times when i upgraded the turbo x2.
    #7
  9. Turkster
    Offline

    Turkster Bro.Paul 2.5TDI Quattro Sport

    Joined:
    Dec 11, 2007
    Messages:
    2,719
    Likes Received:
    29
    [Jan 11, 2008]
    How many miles has the car done ?
    #8
  10. golisago
    Offline

    golisago Member

    Joined:
    Mar 30, 2007
    Messages:
    48
    Likes Received:
    0
    [Jan 11, 2008]
    F me this site/forum is slow...........i hope your cars perform better than than this.......maybe not!!
    #9
  11. Turkster
    Offline

    Turkster Bro.Paul 2.5TDI Quattro Sport

    Joined:
    Dec 11, 2007
    Messages:
    2,719
    Likes Received:
    29
    [Jan 12, 2008]
    sounds like your internet connection could do with an oild change mate, the site works fine for me, :jester:
    #10
  12. vw754
    Online

    vw754 vorsprung Durch Technik

    Joined:
    Nov 4, 2006
    Messages:
    2,017
    Likes Received:
    28
    [Jan 12, 2008]
    Thanks all for your help,car is now sorted.
    It was the egr solenoid valve.
    #11
  13. Jason
    Offline

    Jason Member

    Joined:
    Mar 7, 2005
    Messages:
    186
    Likes Received:
    0
    [Jan 12, 2008]
    SUPRISE SUPRISE!
    #12
  14. Turkster
    Offline

    Turkster Bro.Paul 2.5TDI Quattro Sport

    Joined:
    Dec 11, 2007
    Messages:
    2,719
    Likes Received:
    29
    [Jan 14, 2008]
    Not that old cheesnut :jump:
    #13
  15. golisago
    Offline

    golisago Member

    Joined:
    Mar 30, 2007
    Messages:
    48
    Likes Received:
    0
    [Jan 30, 2008]
    Yeah right............thats why it takes people a couple of weeks to answer a question around here if your lucky that is.....and you get left in the :cold: .
    #14

Share This Page