1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Climate working fine but several faults in VCDS

BILKO1 Sep 3, 2009

  1. BILKO1

    BILKO1 Member

    301
    1
    18
    Did a full scan on my car today and was shocked to find some faults:( The climate control seems to work fine to me but the following codes came up.
    -------------------------------------------------------------------------------
    Address 08: Auto HVAC Labels: 8E0-820-043.lbl
    Part No: 8E0 820 043 K
    Component: A4 Klimaautomat 1016
    Coding: 00000
    Shop #: WSC 63351

    3 Faults Found:
    01810 - Actuating Motor for Temperature Flap; Right (V159)
    41-10 - Blocked or No Voltage - Intermittent
    00716 - Air recirculation Flap Positioning Motor (V113)
    41-00 - Blocked or No Voltage
    00735 - Potentiometer in Positioning Motor for Air recirculation Flap (G143)
    30-10 - Open or Short to Plus - Intermittent

    Should i be worried? can't find any info on the rosstech wiki for these codes. Also is the coding wrong?
     
  2. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,398
    1,738
    113
    Clear the faults as this also happens from non use, battery disconnections, unit unplugged, various reasons, as long as it works from all areas button selected for & its working on econ & aircon mode then you should be fine, clear faults, use the car with all positions & vary it a bit & see if they return, I get it now & then on mine but all flaps etc are working 100%.

    Coding is fine cause it gets its coding etc from other modules/areas, you can do a basic setting think its 001 to get it to run as if was new so it checks for motors/flaps etc to initialise the unit.
     
  3. Staz

    Staz is a retronaut Staff Member Moderator VCDS Map User

    6,206
    66
    48
    Any update on this? A function test is the way forward as Nigel says.
     

Share This Page