1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Climate not working???

james0808 Jun 29, 2006

  1. james0808

    james0808 Active Member

    3,548
    4
    36
    I turned my climate on today and the car just kept getting hotter.Is there a common fault on these or is there anyway i can check to see what the fault is???Its supposed to be getting hotter too.
     
  2. james0808

    james0808 Active Member

    3,548
    4
    36
    Can i put some wires straight from the battery to the fan to test it,if so what colour to which terminal???
     
  3. AndyMac

    AndyMac Moderator Staff Member Moderator

    9,832
    45
    38
    Is it the fan, or the fact it's just blowing hot air?
    If the blower isn't working at all then it could be a duff blower motor (common fault as the brushes wear out with it being on all year round).
    Use a 12v testing screwdriver and check for voltage a the blower terminals
    If it's just blowing hot air then first thing to do is get it regassed (this is needed about every 4-5 years depending on use).
     
  4. james0808

    james0808 Active Member

    3,548
    4
    36
    I have only just put a new blower on it.Its the fan in the engine bay,the one on the left as i look down from the radiator.
     
  5. Aldo

    Aldo Active Member

    1,017
    12
    38
    There was a problem with my A4 which were fixed under warranty, I will have to dig the paperwork out as it shows what was done on the service schedule printout, unfortunately i'm not back in the uk until 17th July, also are you able to turn Econo mode off?
     
  6. james0808

    james0808 Active Member

    3,548
    4
    36
    The light comes on when i press econ button,but when i press it to turn the climate on nothing happens apart from the light going out.Looks like i will wait till 17th then,cheers.
     
  7. Fandango80

    Fandango80 Member

    71
    0
    6
    Take a look at this link-
    It shows you how to fault find many problems by pressing a combination of buttons on the climate control screen. It will give you fault codes for the problem you are having. The table on the link shows you what the code means. Im not sure if this works on all of em but it worked on my friends a3.
    Oh and it also gives you a digital readout of your speed, engine tems and more!

    http://www.audiworld.com/tech/int5.shtml

    Good luck
     
  8. AndyMac

    AndyMac Moderator Staff Member Moderator

    9,832
    45
    38
    "Its the fan in the engine bay,the one on the left as i look down from the radiator."
    What's that got to do with the climate control?
     
  9. peteA3tdi

    peteA3tdi Member

    408
    0
    16
    thats the one that comes on with the ac/climate to cool the ac rad
     
  10. AndyMac

    AndyMac Moderator Staff Member Moderator

    9,832
    45
    38
    Oh, didn't know that, thanks
     
  11. ronny

    ronny Audi A4 1.8TQ

    131
    0
    16
    That is not relevant for the B6 Audi, our climate control is the dual zone type and does not have the diagnostics like the B5 did.

    AndyMAC FYI the blower on the B6 A4 does not have brushes, hence why it must be more expensive, unless you have a different discription to brushes?
     
  12. Fandango80

    Fandango80 Member

    71
    0
    6
    Oh sorry about that, thought it might be helpfull. Well good luck with it anyhow.
     
  13. james0808

    james0808 Active Member

    3,548
    4
    36
    Went to see a bloke i know at VW,he plugged it in and it came up with no faults,he seems to think it is low on gas pressure so going to get it done saturday.Hopefully it will work.
     
  14. james0808

    james0808 Active Member

    3,548
    4
    36
    WOO-HOO climate now working.Got a mate to regas it earlier and it blows out FREEZING cold.Bring on the sun.
     

Share This Page