1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Climate control strange behaviour

Discussion in 'Air Conditioning' started by Geraldy212, Jun 10, 2013.

  1. Geraldy212
    Offline

    Geraldy212 Sportback owner

    Joined:
    Apr 14, 2007
    Messages:
    502
    Likes Received:
    1
    When I start the car, the climate control does not seem to work. However, after a few minutes, it suddenly wakes up and produces lots of cold air. I had it re-gassed today, and when the mechanic had finished he tried to measure the temperature of the air, but again it did not produce any cooling. Then after about five minutes of tick over, the climate control fans started up and again plenty of cold air. I have no chance to do a VCDS scan at the moment. Just hoping someone would suggest what may be wrong. The mechanic thought it might be a temperature sensor. Any suggestions very welcome. Thanks in advance.
    #1
  2. Mike.M
    Offline

    Mike.M Active Member

    Joined:
    Oct 11, 2003
    Messages:
    1,619
    Likes Received:
    3
    I get this sometimes also and curious to a cure.

    I find that if I sometimes turn the engine of and then on again it is fine, which makes me think it is the blower power module
    #2
  3. Geraldy212
    Offline

    Geraldy212 Sportback owner

    Joined:
    Apr 14, 2007
    Messages:
    502
    Likes Received:
    1
    Thanks Mike. The car blower seems to be working, but I will watch it like a hawk. So far, the climate control system seems to be working as I would expect. So maybe (I hope) the system has somehow reset itself. I will have a chance of doing a VCDS scan in mid July. So will try to be patient and then see if there are any fault codes showing up.
    #3

Share This Page