1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Climate Control probs ?....

Kriminal Aug 19, 2011

  1. Kriminal

    Kriminal Member

    Messages:
    176
    Likes Received:
    8
    Trophy Points:
    16
    Hi,

    Not sure if it really is a prob, but I think my Climate Control has stopped regulating - if I switch on 'Auto', as I normally would when using the CC it starts of with a few bars on the display and kicks in after a few seconds to start regulating the temperature in the car.

    Well, it doesn't seem to be doing this now :(

    If I move the temperature to HI, or LOW, it will kick in faster to regulate (I presume).

    It's not that it's the end of the world, but I was just wondering if anybody else has come across this, and if it's a simple thing to sort out.

    Cheers
     
  2. Geraldy212

    Geraldy212 Sportback owner

    Messages:
    565
    Likes Received:
    41
    Trophy Points:
    28
    When you switch on climate control, the in-car sensors measure the internal temperature and compare it with the temperature that you have set. This takes a few seconds. The information gained is used to set the fan speed. If for example you have set 19 deg, and the internal temp is measured at 24 degrees, the fans will run quite fast (perhaps almost 3/4 full speed). As soon as the temperature in the car approaches the set temperature, the fans slow down to one or two bars. While this is happening, of course cold air should be exiting from the vents. If this is happening as described, your CC is operating normally. Should the fans not slow down after a while, or less than cold air is being blown into the car at first, then one would suspect the compressor is not working to spec, or even not working at all.
     
  3. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Messages:
    29,272
    Likes Received:
    1,685
    Trophy Points:
    113
    Login with vcds, to module 08, then click on Basic Settings, type 001 & Go, then it will do an adaptation to check all the flaps etc are correctly set, when says done, come out & turn of everything, start car again & test, see if that helps.
     
  4. Kriminal

    Kriminal Member

    Messages:
    176
    Likes Received:
    8
    Trophy Points:
    16
    Thanks guys. I tested it again Today, and it looks like I may have had a 'Krim panic attack', as when I switched it on this afternoon (when it was nice and warm outside) it kicked up the speed to regulate the temperature, and brought it down real quick.

    Thanks for the replies though - I'll make notes in case it happens again :icon_thumright:
     
  5. Khufu

    Khufu Well-Known Member

    Messages:
    5,705
    Likes Received:
    31
    Trophy Points:
    48
    maybe its running windows 95 LOL
     
  6. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Messages:
    29,272
    Likes Received:
    1,685
    Trophy Points:
    113
    OSX Lion
     
  7. Khufu

    Khufu Well-Known Member

    Messages:
    5,705
    Likes Received:
    31
    Trophy Points:
    48
    dUde, no swearing plz ;-)
     
  8. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Messages:
    29,272
    Likes Received:
    1,685
    Trophy Points:
    113
    Steve Jobs :whistle2:
     

Share This Page