1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Climate Control Problem

vbking Aug 29, 2008

  1. vbking

    vbking New Member

    21
    0
    1
    Hi chaps,

    A few days ago my air conditioning stopped 'conditioning' air. Regardless of the temperature setting, air is not being cooled.

    I have done a bit of self-diagnosis based on other threads and can confirm that the magnetic clutch on the compressor is NOT engaging, and VAG-COM is reporting NO error codes (and to confirm, ECON is not on).

    Does anyone have an idea about what might be wrong or where else I should be looking? Failing that, i'll have to book it in and get it looked at.

    Any help would be much appreciated!

    Cheers

    Chris
     
  2. chippie

    chippie Member

    91
    0
    6
    Hi I would expect it needs regasing
     
  3. abdus

    abdus Top Gear VCDS Map User

    1,826
    1
    38
    as above, might be regassing needed.
     
  4. kevsn

    kevsn 3rd gear

    77
    0
    6
    hi

    i had the same problem. had it regassed but made no difference in the end it was the wiring to the compressor which needed rewiring(no positive). had mine done under warranty so not sure how much this would cost. like others said might just need regassing
     
  5. vbking

    vbking New Member

    21
    0
    1
    Thanks guys, i'll see if it needs re-gassing and go from there.
     
  6. neil.c

    neil.c Senior

    567
    1
    18
    If it needs regassing you could well have a leak usually occurs at the condenser.
     

Share This Page