1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Climate control playing up

Discussion in 'Audi S4/A4/A4 Cab (B7 Chassis)' started by danotto, Feb 2, 2010.

  1. danotto

    danotto VAG HUNTER

    Joined:
    Jun 23, 2007
    Messages:
    1,090
    Likes Received:
    1
    Right my 55reg 2.0tdi a4 is playing up,until today the dual climate control was working fine,but now the drivers side is only blowing cold air,no matter what temp i set the temp to.But the passenger side is fine,could this be a fault with one of the electric thermostat valves(if they have them on these).any help would be great cheers Dan
     
  2. Advert Guest Advertisement


  3. pin

    pin New Member

    Joined:
    Jan 3, 2006
    Messages:
    26
    Likes Received:
    0
    It may not be this but I've had completely odd things happen when one of the vent controls has been moved by someone.

    Was a while ago but basically the summary is if all the vent controls are not completely open, it may not do what you expect. I was just about to take it into a stealer for diag and then noticed whichever side it was, the roller-whasname wasn't completely open. Moved it a frac and all was well. I never did check but presumably they have switch/microswitch to signal open to the ECU??

    As I say, may not be that, but mine was refusing to blow cold air until I moved it.
     
  4. Phil MC

    Phil MC SerialAudiOffender

    Joined:
    Aug 3, 2010
    Messages:
    100
    Likes Received:
    0
    HI Danotto, did you ever sort out what was causing this problem with your driver's side heat not heating up? Mine is doing exactly the same thing??

    Cheers,

    Phil
     
  5. danotto

    danotto VAG HUNTER

    Joined:
    Jun 23, 2007
    Messages:
    1,090
    Likes Received:
    1
    hi i never got round to it i believe its the little mechanical motor by left of the foot pedals.but not sure will have to get it sorted before winter though
     

Share This Page