1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Climate Control not blowing very cold

Discussion in 'General Technical / How To' started by jgrand, Jul 15, 2004.

  1. jgrand

    jgrand Member

    Joined:
    Feb 20, 2004
    Messages:
    147
    Likes Received:
    0
    When I set my climate control to 'Lo' it no longer blows very cold. Until recently - not sure when exactly - it would quite cold, almost icy but now it feels like it is just blowing air through. I haven't tried so see what happens if I turn the temp up (only just occurred to me) but is there anything I can check to see if it working properly or if there are any obvious signs that something in particular is wrong?
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. AndyMac

    AndyMac Moderator
    Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    39
    3 years old, so probably just needs regassing, cost about £70 at an aircon specialist, or £100 at Audi.
     
  4. Anito

    Anito Member

    Joined:
    Dec 13, 2003
    Messages:
    434
    Likes Received:
    6
    Yep, it should be done evey 2 years.
     
  5. jgrand

    jgrand Member

    Joined:
    Feb 20, 2004
    Messages:
    147
    Likes Received:
    0
    That's what my resident car expert (a housemate) told me but I wanted to get as many other opinions as well, just in case /ubbthreads/images/graemlins/wink.gif
     

Share This Page