1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Climate control displays wrong in the heat

Snook May 15, 2014

  1. Snook

    Snook Mr_Snook

    44
    11
    8
    My A3 Sportback about 4 weeks old Climate Control displays strange when its warm, corrects itself after 5 minutes or so, its fine when its cool. Just wondered if its a fault with my particular unit or a common thing caused by the heat on all models?

    Anyone else experienced it?

    [​IMG]
     
  2. mjcourtney

    mjcourtney Well-Known Member Team Mythos Audi A4 Audi Avant Owner Group S-line owners group TDi

    1,690
    528
    113
    Definitely faulty. The "off" is also not illuminated. My guess is something is expanding in the heat and breaking some contacts. I've seen this on BMW radios quite often.

    Take it in with the photo and get them to sort it under warranty.
     
  3. cuke2u

    cuke2u Well-Known Member TFSI Owners Group Audi A4 S-line owners group saloon

    6,262
    1,860
    113
    Faulty lcd display, yes could be contacts. I had a ten year old mondeo that did the same....
     
  4. cemerson

    cemerson Well-Known Member Team Cosmos quattro Audi A3 S-line owners group TDi DSG

    4,584
    1,178
    113
    Not seen that on mine ever, looks faulty to me!
     
  5. constvoid

    constvoid Active Member Audi A3

    123
    29
    28
    I seem to remember a thread quite some months ago with exactly the same symptoms - not sure of the outcome, but IMO it's definitely a warranty fault.
     
  6. Dylock

    Dylock Active Member

    269
    71
    28
    As above, this problem has been mentioned before but can't remember the outcome
     
  7. grantDUBshaw

    grantDUBshaw Active Member

    240
    62
    28
    Yep, defo get on the phone to audi and get it booked in for a new one :)
     

Share This Page