1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Climate Contol and other lights

Discussion in 'A4/S4 forum(B5 Chassis)' started by greski, Jan 16, 2005.

  1. greski
    Offline

    greski New Member

    Joined:
    Mar 14, 2004
    Messages:
    18
    Likes Received:
    0
    [Jan 16, 2005]
    Recently, all the lights that illuminate the buttons on my climate control, and the lights for my heated seats, fog lights, rear deforst, and hazards went out. It is just the red lights. The lights that turn on when the buttons are pressed still work. It is just the red back lights. Anyone know what this could be??? I was doing work behind the climate control and such so I could have knocked something...but I have no idea what to look for. Any help is much appreciated.
    Thanx
    #1
  2. Ads

    Ads

    [Sep 18, 2014]

  3. ajmackie
    Offline

    ajmackie Member

    Joined:
    Mar 5, 2004
    Messages:
    922
    Likes Received:
    0
    [Jan 16, 2005]
    check your fuses.
    try fiddling with the wires to see if you've knocked summit loose
    other than that you'd have to get your multimeter out and test the circuit for power.
    #2
  4. Mustafa4hmed
    Offline

    Mustafa4hmed Member

    Joined:
    Nov 6, 2004
    Messages:
    63
    Likes Received:
    0
    [Jan 16, 2005]
    yeh i had a similar problem mate, it was a dodgy fuse. Check that first before doin nething.
    #3
  5. greski
    Offline

    greski New Member

    Joined:
    Mar 14, 2004
    Messages:
    18
    Likes Received:
    0
    [Jan 16, 2005]
    I check all the fuses...they are all good.
    #4
  6. pipewerkz
    Offline

    pipewerkz Member

    Joined:
    Oct 31, 2004
    Messages:
    66
    Likes Received:
    0
    [Jan 18, 2005]
    Well if the problem didn't come up until after you were messing around behind there i'd say there was a good chance you knocked something loose. Just take a look, if you were back there before just look around for anything that looks to be obviously disconnected. Hope for the best man.
    #5

Share This Page