1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Classified page not working...?

Discussion in 'General Chat' started by Greggers, Mar 19, 2011.

  1. Greggers
    Offline

    Greggers Member

    Joined:
    Jun 6, 2007
    Messages:
    54
    Likes Received:
    1
    [Mar 19, 2011]
    Hi...just checking if this is a known problem, or just something at my end: the Classifieds page doesn't appear to be working.
    I get this response when I click on it:

    Not Found

    The requested URL /404.html was not found on this server.




    Thanks,
    Greg
    #1
  2. Ads

    Ads

    [Sep 19, 2014]

  3. voorhees
    Offline

    voorhees Moderator Staff Member Moderator

    Joined:
    Dec 18, 2005
    Messages:
    15,110
    Likes Received:
    1,182
    [Mar 19, 2011]
    Its being worked upon
    #2
  4. yendall24
    Offline

    yendall24 Member

    Joined:
    Mar 6, 2007
    Messages:
    569
    Likes Received:
    7
    [Mar 19, 2011]
    not only that every time i log on i get an attack warning from my security it says an attack was blocked . the details of which follow ( http maliciious toolkit variant activity 16 ) is it me or as your system got a problem
    #3
  5. voorhees
    Offline

    voorhees Moderator Staff Member Moderator

    Joined:
    Dec 18, 2005
    Messages:
    15,110
    Likes Received:
    1,182
    [Mar 19, 2011]
    Its you,clear your cookies and try it again
    #4

Share This Page