1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Chipped T Sport owners. What Bar/Psi Boost are you running?

Discussion in 'A3/S3 Forum (8L Chassis)' started by sfource, Dec 15, 2003.

  1. Markb
    Offline

    Markb Active Member

    Joined:
    Apr 4, 2004
    Messages:
    2,139
    Likes Received:
    2
    [Feb 8, 2005]
    As subject.

    What Bar/Psi Boost are you running after being chipped?

    Mainly interested in 150BHP drive by cable people, but would be interesting to hear from drive by wire people as well.

    Cheers!
    #1
  2. Ads

    Ads

    [Dec 19, 2014]

  3. sfource
    Offline

    sfource New Member

    Joined:
    Jan 7, 2003
    Messages:
    12
    Likes Received:
    0
    [Dec 15, 2003]
    Its ok. a lot of the track footage of the csl ive seen before
    #2
  4. ShaymanS3
    Offline

    ShaymanS3 New Member

    Joined:
    May 5, 2003
    Messages:
    1
    Likes Received:
    0
    [Dec 15, 2003]
    Looking further down the page it's interesting to see that the Z4 3.0i was quicker around they're track than the GT3 and the standard M3.

    I guess it is a very short track though.
    #3
  5. jimboA3
    Offline

    jimboA3 Member

    Joined:
    Oct 18, 2003
    Messages:
    336
    Likes Received:
    0
    [Feb 9, 2005]
    sustaining 1.5 , with the occasional spike to 1.7 according to my boost gauge bud
    #4
  6. FatLad
    Offline

    FatLad Member

    Joined:
    Oct 24, 2003
    Messages:
    55
    Likes Received:
    0
    [Feb 9, 2005]
    Have Superchip yet no installed device for measuring boost, can it be achieved through onboard diagnostics ???
    #5
  7. Markb
    Offline

    Markb Active Member

    Joined:
    Apr 4, 2004
    Messages:
    2,139
    Likes Received:
    2
    [Feb 9, 2005]
    Excellent.

    Just thinking what sort of boost I could run without problems.
    #6
  8. jimboA3
    Offline

    jimboA3 Member

    Joined:
    Oct 18, 2003
    Messages:
    336
    Likes Received:
    0
    [Feb 9, 2005]
    nope , thats in bar mate , its been running that for over a year now from a remap , thats all. Standard n75 valve.
    That pressure is recorded from two different boost gauges aswell, one on a rolling road day with audi-sport , the other on my A pillar.
    #7
  9. Gambba
    Offline

    Gambba Active Member

    Joined:
    Jan 14, 2003
    Messages:
    1,361
    Likes Received:
    1
    [Feb 9, 2005]
    Jimbo, I think you may need to check your plmbing of the boost gauge fella as that boost figure is way too high.

    Consider this, the standard setup runs the K03 at around 7 psi (I think) which is like 0.5 bar, with most maps doubling this to around 14-16 psi +/- (1-1.1 bar), so 1.5 bar is almost a shocking 22psi!! and 1.7 is an astonishing 24.7 psi!!!! that's some nasty map in there as far as I can see if the figures are right!

    Now think about it is the gauge really correct /ubbthreads/images/graemlins/confused.gif
    #8
  10. ANDYTQ
    Online

    ANDYTQ Well-Known Member

    Joined:
    Oct 26, 2003
    Messages:
    1,029
    Likes Received:
    36
    [Feb 10, 2005]
    Mine is normally 17-18 psi with spikes to 22 psi .revo high 9 standard n75.Cheers Andy
    #9

Share This Page