1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Chipped S3's Stuttering at 3000 Revs...

Discussion in 'A3/S3 Forum (8L Chassis)' started by wizard, Feb 4, 2005.

  1. wizard

    wizard Member

    Joined:
    Nov 3, 2003
    Messages:
    38
    Likes Received:
    0
    People, Just before chrimbo a thread was born where several S3 owners were reporting stuttering at around 3000 revs just prior to the turbo kicking in... I have this issue but as I got married over the holiday season I kinda neglected the thread and missed the outcome....

    Did anyone here have any joy in resolving the issue???

    Cheers all..


    Wizard
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. jojo

    jojo Looking for Boost!
    Staff Member Moderator quattro Audi S3

    Joined:
    Sep 4, 2003
    Messages:
    27,245
    Likes Received:
    2,364
    MAF sensor maybe? congrats on your marriage aswell /ubbthreads/images/graemlins/beerchug.gif
     
  4. Garth_S3

    Garth_S3 Member

    Joined:
    Jan 3, 2005
    Messages:
    218
    Likes Received:
    8
    I had the same on Revo trial code. Everyone I have spoken to has blamed the dv (mine is a forge dv006). I have yet to try a new one though, so I cannot confirm. I'm told it's a boost leak at the dv, but I'm not 100% convinced yet...
     
  5. Cage

    Cage Member

    Joined:
    Oct 16, 2004
    Messages:
    95
    Likes Received:
    0
    Disconnect your MAF, and drive you car this for a few miles, see you notice an improvement, if so your MAF may need cleaning or a replacement. I replaced my one today (£91.18 exchange from Audi) and the car runs perfect, nice smooth delivery of power.
     

Share This Page