1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Chipped S3's Stuttering at 3000 Revs...

Discussion in 'A3/S3 Forum (8L Chassis)' started by wizard, Feb 4, 2005.

  1. wizard
    Offline

    wizard Member

    Joined:
    Nov 3, 2003
    Messages:
    38
    Likes Received:
    0
    People, Just before chrimbo a thread was born where several S3 owners were reporting stuttering at around 3000 revs just prior to the turbo kicking in... I have this issue but as I got married over the holiday season I kinda neglected the thread and missed the outcome....

    Did anyone here have any joy in resolving the issue???

    Cheers all..


    Wizard
    #1
  2. jojo
    Online

    jojo S3 Drift King! Staff Member Moderator

    Joined:
    Sep 4, 2003
    Messages:
    25,994
    Likes Received:
    1,585
    MAF sensor maybe? congrats on your marriage aswell /ubbthreads/images/graemlins/beerchug.gif
    #2
  3. Garth_S3
    Offline

    Garth_S3 Member

    Joined:
    Jan 3, 2005
    Messages:
    170
    Likes Received:
    0
    I had the same on Revo trial code. Everyone I have spoken to has blamed the dv (mine is a forge dv006). I have yet to try a new one though, so I cannot confirm. I'm told it's a boost leak at the dv, but I'm not 100% convinced yet...
    #3
  4. Cage
    Offline

    Cage Member

    Joined:
    Oct 16, 2004
    Messages:
    95
    Likes Received:
    0
    Disconnect your MAF, and drive you car this for a few miles, see you notice an improvement, if so your MAF may need cleaning or a replacement. I replaced my one today (£91.18 exchange from Audi) and the car runs perfect, nice smooth delivery of power.
    #4

Share This Page