1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Check this out :) lol I've finally killed it

AARON77 Jan 10, 2012

  1. AARON77

    AARON77 Well-Known Member

    1,324
    31
    48
    Come on then lads what do u reckon has happened here lol

    [​IMG]

    We've been taking bets all nite
    Rods
    Oil pump
    Head gasket
    Turbo

    Blah blah blah

    Will whip the engine out at the weekend and let you know lol

    I reckon I've melted the rings hahahahahahaha
     
  2. Don's A3 TTu

    Don's A3 TTu Member

    317
    5
    18
    i've seen this before on a friends car it was the MAF sensor!
    lmao
     
  3. AARON77

    AARON77 Well-Known Member

    1,324
    31
    48
    £1000 to the 1st person to come back with the correct fault code lol
     
  4. AARON77

    AARON77 Well-Known Member

    1,324
    31
    48
    Think klappe was rite bout the dv being the wrong way round
     
  5. MUSH

    MUSH MUSH Developments Ltd.

    713
    12
    18
    Ooooooh naughty naughty.

    ....bring on the TFSI!!
     
  6. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User quattro Audi A4

    13,237
    466
    83
    Seems to be a day for it, mines died too. sigh
     
  7. s3dave

    s3dave TFSI Hybrid Supporter

    10,110
    736
    38
    Rear callipers sticking.....;)
     
  8. AARON77

    AARON77 Well-Known Member

    1,324
    31
    48
    How your die
     
  9. superkarl

    superkarl MAN OF STEEL

    9,610
    2,481
    113
    N75 is the wrong way round


    Lol
     
  10. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User quattro Audi A4

    13,237
    466
    83
  11. sportstractor

    sportstractor Chugger

    2,709
    36
    48
    It's obvious...

    Broken rear spring
     
  12. s3dave

    s3dave TFSI Hybrid Supporter

    10,110
    736
    38
    Turbo oil feed ruptured....:think:
     
  13. 16Klappe

    16Klappe I <3 Panda's! Supporter

    5,795
    1,187
    113
    It's clearly a pressure drop between turbo and throttle valve, fault code 17705.

    And anyway, less of the thinking because I'm ALWAYS right!

    Looks good mate, good work on killing it! :) You can join my clan now, you're officially an S3 SLAYEEEER!!!
     
    Last edited: Jan 10, 2012
  14. Dane

    Dane Had an 8L S3, a B5 RS4 now I have a B8 S4

    4,086
    182
    63
  15. superkarl

    superkarl MAN OF STEEL

    9,610
    2,481
    113
    Ridiculous Dave!
     
  16. superkarl

    superkarl MAN OF STEEL

    9,610
    2,481
    113
    You're alive???!!
     
  17. Dane

    Dane Had an 8L S3, a B5 RS4 now I have a B8 S4

    4,086
    182
    63
    I am! Hiya!
     
  18. colicabcadam

    colicabcadam Guest

    0
    0
    0
    LOL - did this happen on or off nitrous?
     
  19. s3dave

    s3dave TFSI Hybrid Supporter

    10,110
    736
    38
    Ah ah fkn Jardo.....;)
     
  20. Lee172

    Lee172 GT3071

    430
    3
    16
    I think i was more upset about this than you. Was funny though when you started it and the dipstick shot out about 30 feet. Still, technically its not dead, it still starts!

    All in all a bad night. I got beaten by a mk4 golf!
     
  21. AARON77

    AARON77 Well-Known Member

    1,324
    31
    48
    You was proper traumatised bro
    Thought you mite have needed counselling for minute

    Lee172 love you
     
  22. s3dave

    s3dave TFSI Hybrid Supporter

    10,110
    736
    38
    Was you giving it the beans then, and was there any bangs?
     
  23. AARON77

    AARON77 Well-Known Member

    1,324
    31
    48
    Yup was trying to give it large
    No bangs
    It's started str8 up again (bless her)
    I'm interested to find out where it failed
     
  24. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona Audi S3 quattro Audi A6 Audi Avant Owner Group

    28,998
    3,652
    113
    Isn't it obvious?! You ran the car low on oil!!
     
  25. patTTpoa

    patTTpoa Member

    793
    6
    18
    What a mess dude,
    Jinxed by the rod thread me thinks!

    I'm interested to see what has let go...


    Pat
     
  26. AARON77

    AARON77 Well-Known Member

    1,324
    31
    48
    Oil was changed on Monday
     
  27. AARON77

    AARON77 Well-Known Member

    1,324
    31
    48
    Dont think it's a rod

    But we will see at the weekend
     
  28. warren_S5

    warren_S5 Moderator Moderator VCDS Map User

    7,210
    2,488
    113
    Looks like when my mate took his Honda S2000 on a track day.

    Trackside he filled the oil up to max, got in the car and drove it on to the track. Not even a lap later oil pressure warning light came on and he'd not put the oil cap on (left it in the bay). Luckily when he put it on all he needed was an oil top up and an engine clean, but looked just like yours.

    Reading your mods I don't think it's likely to be that cheap and easy!

    Best of luck sorting it.
     
  29. Westy

    Westy Well-Known Member

    17,443
    1,105
    113
    I'm going with valves.
     
  30. Jay A3

    Jay A3 #because Racecar Team Daytona Audi A3 Manual

    2,130
    356
    83
    Put too much oil in?
    Fault code 0910 OH **** ??

    Good luck mate... let us know the result at the weekend
     
  31. knoxie

    knoxie K4OXE

    619
    15
    18
    omg, how can you be happy about this lol, how many miles had it done?
     
  32. AARON77

    AARON77 Well-Known Member

    1,324
    31
    48
    Engines going in the bin
     
  33. AARON77

    AARON77 Well-Known Member

    1,324
    31
    48
    Defo wasn't over filled I do it myself twice a year every year or before every drag strip event!
     
  34. AARON77

    AARON77 Well-Known Member

    1,324
    31
    48
    193000
     
  35. Rogue-24-84

    Rogue-24-84 Member

    268
    7
    16
    ooooooooo i know whats happened here........ all the bloody oils come out aint it!! haha

    gutting bud, hope its something simple and not internal :(
     
  36. aragorn

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    18,608
    871
    113
    If it still ran afterwards, did it have all four cylinders?

    If not, my moneys on a rod failure.
     
  37. Rosso TT

    Rosso TT Member

    146
    3
    18
    I think you messed up with the breathing system, as lee said the dipstick flew away that means that the pressure in the crank case pushed oil trough the dipstick tube.
    So where's my 1000$?
     
  38. Welly

    Welly VX220 SC Driver :)

    10,696
    130
    38
    Rod failure is my guess here.
     
  39. ScottD3

    ScottD3 I want your faulty electronics Supporter Team V6 quattro Audi A8 Audi S8 saloon Team Akoya TDi

    15,165
    1,124
    113
    I had that happen to me in my sierra.
    I pushed all the oil out of the cam breather hole/pipe thing.

    Topped it back up with oil, reconnected the pipe and worked fine after. :)

    Good luck.
     
  40. Gops

    Gops Badger 5 Edition VCDS Map User Gold Supporter Audi S3

    3,198
    666
    113
    When you've got a 2.0 tfsi engine awaiting, your gonna be happy! If your binning the engine, dibbs on the oil filler cap! :D
     

Share This Page