1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Changed all brake pads and still getting warning on dash on 2.8Q

Discussion in 'A4/S4 forum(B5 Chassis)' started by AndyMac, Apr 4, 2010.

  1. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    32
    [Apr 4, 2010]
    This only happens after about 10minutes of driving, but won't clear and is getting rather annoying as it blocks out the DIS.
    Any idea's? The pads have no wiring attached to them, the only electronics is the ABS sensor. ABS light comes on as well as the brake pad warning. Never had any issues with the ABS sensors before. Does the fault need clearing with VAGCOM?
    #1
  2. Ads

    Ads

    [Nov 27, 2014]

  3. olds_kool
    Offline

    olds_kool Active Member VCDS Map User

    Joined:
    Jul 21, 2007
    Messages:
    1,072
    Likes Received:
    4
    [Apr 4, 2010]
    you sure its pad warning should be seperate from abs
    pad warning can be coded out with vagcom if thats the problem
    #2
  4. aragorn
    Offline

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    15,803
    Likes Received:
    343
    [Apr 4, 2010]
    Pad warning has dashed brackets, ABS warning has Solid brackets round the circle.

    If its red and accompanied with three loud beeps i would imagine its ABS and not Pads. The fact it also takes a while to happen points to ABS.

    Vagcom should tell you whats going on.
    #3
  5. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    32
    [Apr 4, 2010]
    Yes, I thought that as well but pads were very low. They only come on together, ABS light on dash and big brake pad warning on DIS
    #4
  6. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    32
    [Apr 4, 2010]
    Yes I get the 3 long beeps, will try and get it scanned. Can't understand why the low pad warning didn't come up on its own as they were dangerously low.
    #5
  7. olds_kool
    Offline

    olds_kool Active Member VCDS Map User

    Joined:
    Jul 21, 2007
    Messages:
    1,072
    Likes Received:
    4
    [Apr 4, 2010]
    the pad warning is yellow and appears in top (radio) section of dis
    if youve got red its abs i think, is it cutting in early
    #6
  8. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    32
    [Apr 4, 2010]
    It's not cut in since the snow
    #7
  9. aragorn
    Offline

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    15,803
    Likes Received:
    343
    [Apr 4, 2010]
    Earlier B5's dont have pad warning sensors.

    Given yours has no wiring, it probably doesnt have either.
    #8
  10. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    32
    [Apr 4, 2010]
    Ahh that'll be why then, cheers
    #9

Share This Page