1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Changed 1.8T gearbox, now only have 1st, 2nd and 4th??!!

Discussion in 'A3/S3 Forum (8L Chassis)' started by slowcoach3, Aug 20, 2012.

  1. slowcoach3
    Offline

    slowcoach3 Active Member

    Joined:
    Sep 22, 2010
    Messages:
    772
    Likes Received:
    93
    [Aug 20, 2012]
    Hi all just swapped a blown gearbox out of a 1999 AGU and put in a good, working box from a golf AGU, they had the same part numbers and the same fitment. Started up the A3 and all sounds good, no dodgy noises from the clutch or grinding whilst changing gears however it will only select 1st, 2nd and 4th, does anybody have any suggestions please as this has not been the easyist or most fun jobs so far...
    Many thanks
    #1
  2. Ads

    Ads

    [Jan 28, 2015]

  3. camscockle20vT
    Offline

    camscockle20vT The stigs ugly brother

    Joined:
    Nov 18, 2010
    Messages:
    1,714
    Likes Received:
    65
    [Aug 20, 2012]
    Hi dude, nothing bloking the linkage/forks?
    #2
  4. slowcoach3
    Offline

    slowcoach3 Active Member

    Joined:
    Sep 22, 2010
    Messages:
    772
    Likes Received:
    93
    [Aug 20, 2012]
    Nothing where it shouldn't be...all is set up exactly the way it came off! Damn thing
    #3
  5. Flubster
    Offline

    Flubster Tinkerer

    Joined:
    Apr 2, 2012
    Messages:
    37
    Likes Received:
    0
    [Aug 20, 2012]
    On my old corsa, you could lift the gater and put a pin in the linkage just before reverse, you would then tighten all the linkage fully tight in its optimal placement. Dunno if anything i available for the VAG boxes?

    Dave
    #4
  6. slowcoach3
    Offline

    slowcoach3 Active Member

    Joined:
    Sep 22, 2010
    Messages:
    772
    Likes Received:
    93
    [Aug 20, 2012]
    I'm not sure either but thanks for the tip, I'll be looking in to that.....
    #5
  7. Benjiman46
    Offline

    Benjiman46 R-Tech Terrorist

    Joined:
    Feb 6, 2012
    Messages:
    551
    Likes Received:
    24
    [Aug 20, 2012]
    #6
  8. Prawn
    Offline

    Prawn My other car is a MINI!!!!

    Joined:
    Dec 8, 2006
    Messages:
    9,914
    Likes Received:
    1,615
    [Aug 20, 2012]
    yup, adjust the cable ends mate. What works on one box might not work on the next, so do a reset on the linkages and see what happens :)
    #7
  9. slowcoach3
    Offline

    slowcoach3 Active Member

    Joined:
    Sep 22, 2010
    Messages:
    772
    Likes Received:
    93
    [Aug 20, 2012]
    Cheers lads...I'll have a fiddle with that tomorrow, after nearly two days of messing around with this I'm having a well earned night off and a glass of vino :thumbsup:
    #8

Share This Page