1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Central locking un-locks! ?

Discussion in 'General Technical / How To' started by NBirkitt, Aug 10, 2005.

  1. NBirkitt
    Offline

    NBirkitt Member

    Joined:
    Mar 11, 2003
    Messages:
    71
    Likes Received:
    0
    [Aug 10, 2005]

    Our production manager Ian Fermor runs a ‘93 Audi 80 and reports that, after locking the central locking system with the key, after about 10 -15 minutes the central locking will mysteriously unlock itself.

    Anyone else had this experience? and found the cause / cure?
    #1
  2. Ads

    Ads

    [Nov 28, 2014]

  3. moschino
    Offline

    moschino Member

    Joined:
    Jan 7, 2003
    Messages:
    252
    Likes Received:
    0
    [Aug 10, 2005]
    As far as I can remember on my old A80, the central locking pump was quite a simple unit. Not like the A4 units that look after the alarm etc...

    The unit operates by monitoring the voltage on one of the cables, when you operate the key lock it sends either a +12 Volt signal or Ground signal to lock or unlock.

    Check the pump and cables for signs of damage, I had problems with mine where the rear window seal had gone and water was finding its way into the pump connections causing strange problems. The pump should be located in the right hand side of the boot.

    It could also be a problem on the microswitch in the front door locks.

    Looks like you will have to do some investigation.

    Regards,

    Jim.
    #2

Share This Page