1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Central Locking stopped working

Discussion in 'A4/S4 forum(B5 Chassis)' started by imported_VaulterTim, May 6, 2006.

  1. imported_VaulterTim
    Online

    imported_VaulterTim Guest

    [May 6, 2006]
    As post title...

    The pump turns in both directions but car will not lock or unlock from keyfob although it does set/unset the alarm. Possibly a broken pump impeller or similar?

    Tried spare keyfob, no joy.

    Does not lock from button inside car either...

    Using key in drivers door locks/unlocks only that door.

    All fuses behind OS fuse panel are ok.

    /ubbthreads/images/graemlins/confused.gif

    I heard there is possibly a fuse behind the passenger side kick panel (footwell) but had a quick look yesterday but couldn't find anything as it was late and I was a bit rushed... will go check again in a mo but any other suggestions would be welcomed /ubbthreads/images/graemlins/smile.gif

    Cheers

    Tim
    #1
  2. Ads

    Ads

    [Sep 18, 2014]

  3. imported_VaulterTim
    Online

    imported_VaulterTim Guest

    [May 6, 2006]
    Nothing there as far as I can tell... stumped... apart from pulling the pump apart which I think I'll try next.
    #2
  4. doeboy
    Offline

    doeboy Member

    Joined:
    Apr 27, 2006
    Messages:
    602
    Likes Received:
    0
    [May 6, 2006]
    Might be time for the garage mate!
    #3
  5. imported_VaulterTim
    Online

    imported_VaulterTim Guest

    [May 7, 2006]
    No need for that, I am quite competent... which is more than I can say for most garages! /ubbthreads/images/graemlins/tongue.gif
    #4
  6. moschino
    Offline

    moschino Member

    Joined:
    Jan 7, 2003
    Messages:
    252
    Likes Received:
    0
    [May 27, 2006]
    Tim,

    Sounds like the Pump to me. The only other thing it could be is the air pipes from the pump have been damaged or disconnected somewhere along the way. Can you blow/suck them to see if there is a leak?

    If you need a replacement pump them you could try the following contact, they should be able to post one to you. It will be 2nd hand but a lot cleaper than Audi!

    Overton Dismantlers
    Overton Garage Ltd
    off Dyce Drive
    Aberdeen
    Scotland AB21 0EQ
    Tel: 00.44.1224.722354
    Parts Fax: 00.44.1224.775451
    General Fax:00.44.1224.722457
    Email : sales@overtongarage.co.uk

    Regards,

    Jim.
    #5
  7. imported_VaulterTim
    Online

    imported_VaulterTim Guest

    [May 28, 2006]
    Jim,

    Many thanks for the advice... as I (and you!) had thought, it's the pump... I know this now. I removed it, dismantled it and unfortunately the impeller is shattered.

    /ubbthreads/images/graemlins/frown.gif

    On a more positive note though, I'll hopefully have a replacement soon. One of the guys on here has one out of an old shell he has so if it works I should be ok. I have e-mailed the contact you gave me also for a price.

    Thanks again /ubbthreads/images/graemlins/smile.gif

    Best wishes

    Tim
    #6
  8. neil.c
    Offline

    neil.c Senior

    Joined:
    Apr 9, 2004
    Messages:
    566
    Likes Received:
    1
    [May 28, 2006]
    Just spotted this, sounds the same as my neighbours A4. I took the pump out and the impeller was trashed.
    I think it cost him almost £400 to get a new one
    #7
  9. imported_VaulterTim
    Online

    imported_VaulterTim Guest

    [Jun 3, 2006]
    Does anyone know the exact differences between the central locking pump/alarm unit for an A4 Turbo Quattro, Part No. - 8D0 862 257 'E' and the pump/alarm for an RS4, Part No. 8D0 862 257 (no letter on the end...)?

    I have fiited an RS4 item and it works fine when I lock/unlock with the key in the door but I cannot get the doors to lock/unlock off the keyfobs... /ubbthreads/images/graemlins/confused.gif ... have tried recoding the keys etc. but maybe I'm doing something wrong or there is a different way with the RS4 pump/alarm/immobiliser unit.. ?

    Took a look on Ross-tech website which is useful but I only have a demo version of VAG-COM so my access to the car's controllers and various VAG-COM utilities is limited.

    Any suggestions peeps?

    Cheers

    Tim
    #8
  10. docurley
    Offline

    docurley Moderator Staff Member Moderator

    Joined:
    Dec 12, 2003
    Messages:
    3,859
    Likes Received:
    25
    [Jun 3, 2006]
    Email sent.
    #9

Share This Page