1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Central locking pump on it's way out?

Discussion in 'A4/S4 forum(B5 Chassis)' started by Duck, Feb 23, 2010.

  1. Duck

    Duck Member

    Joined:
    Jan 23, 2009
    Messages:
    46
    Likes Received:
    7
    My Dec 2000 Avant decided this morning not to lock either from the remote or the key however when i've locked all the doors manually and unlock it from the remote it works.
    I've heard the central locking pumps go on A3's etc, sound like mines on it's way out or anyone had the same problem?
    Cheers
    Mark
     
  2. theviking

    theviking Member

    Joined:
    Jan 31, 2010
    Messages:
    149
    Likes Received:
    0
    no but if its any concilation my locking locks when i press the break its realy f in anoying central lockin systems should be out lawed
     
  3. aragorn

    aragorn "Stick a V8 in it!"
    Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    16,531
    Likes Received:
    463
    could be a vacuum leak?

    Usually resulting in the subsequent failure of the pump...

    Can you hear the pump whirr? and if do does it whirr for ages...
     
  4. Duck

    Duck Member

    Joined:
    Jan 23, 2009
    Messages:
    46
    Likes Received:
    7
    Had a bit poke about in the boot this afternoon and found the foam cover over the pump to be soaked.
    The rear wash wipe pipe had separated at the joint right above the pump:mad:
    Quick clean out of the 3 plugs with wd40 and its working again.
    Audi put these joints in some really stupid places, already had one separate in the passenger footwell behind the kick panel so all the relays got a good soaking!
     
  5. theviking

    theviking Member

    Joined:
    Jan 31, 2010
    Messages:
    149
    Likes Received:
    0
    why do u spray with wd40 ? herd it b4 but ? is it to protect ?
     

Share This Page