1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Central Locking lights

Discussion in 'A3/S3 Forum (8L Chassis)' started by recomdos, Nov 7, 2004.

  1. recomdos
    Offline

    recomdos Member

    Joined:
    Feb 16, 2004
    Messages:
    987
    Likes Received:
    2
    [Nov 7, 2004]
    Just been out in the beast - all nice and clean from her wash today! /ubbthreads/images/graemlins/laugh.gif I parked up and pressed my RCL to lock it and nothing happened, making me a bit /ubbthreads/images/graemlins/confused.gif so I pressed it again, and nothing! I walked up and tried the handle, and it had locked, but the lights had not been flashing like they usually do.

    So i opened it, the lights worked fine as usual, locked it again and nothing! It locks okay, but there's no flashing indicators! All was fine this afternoon! The central locking does make a horendous 'groaning' sound when it locks - it always has.

    On my first ever vag com run it pointed a problem with the central locking pump, I wiped it and it has never came back /ubbthreads/images/graemlins/smile.gif. I thought I'd switch on the interior light so when locking/unlocking it would automatically come on, and this ain't working either?

    So the synopsis: the lights don't flash upon locking and the interior light does not come on automatically at all.

    I can't get ma vagcom it straight away, hopefully sometime this week - but does anyone have any ideas what it could be, and how to jim'll fix it?

    Thanks

    Rob /ubbthreads/images/graemlins/laugh.gif
    #1
  2. Ads

    Ads

    [Dec 27, 2014]

  3. recomdos
    Offline

    recomdos Member

    Joined:
    Feb 16, 2004
    Messages:
    987
    Likes Received:
    2
    [Nov 8, 2004]
    just in case any of you were wondering (I can tell you were all so interested from my first post /ubbthreads/images/graemlins/wink.gif /ubbthreads/images/graemlins/laugh.gif) I think it just turned out to be the fact that the passenger side door wasn't closed properly - what a dumbass! Will find out for sure at home time tonight /ubbthreads/images/graemlins/laugh.gif

    Rob
    #2
  4. dickys3
    Offline

    dickys3 Moderator Staff Member Moderator

    Joined:
    Oct 13, 2003
    Messages:
    2,955
    Likes Received:
    1
    [Nov 8, 2004]
    Yeah if the doors lock but the lights don't flash then the car hasn't been alarmed. This normally means that a door has been left open slightly as you have found. Nothing to worry about.

    Rich.
    #3

Share This Page