1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Central locking issue

Discussion in 'A3/S3 Forum (8L Chassis)' started by poz1.8t, Jan 30, 2012.

  1. poz1.8t
    Offline

    poz1.8t Member

    Joined:
    Feb 25, 2010
    Messages:
    69
    Likes Received:
    0
    [Jan 30, 2012]
    Hey all

    I have an issue with my a3.

    I went to unlock it the other day and a whiz zing noise was coming from the rear of the car near the plastic woofer.'thought nothing of it.
    A few weeks passed and I went to unlock my doors to find that they were already unlocked!! Oh dear!

    From what I can tell from online is its the pump that controls the locks was whiz zing but no longer locks or unlocks any more so thrown back to the stone age of manual entry. Lol

    I've found some pumps online but from what I can tell is that my key is coded with the pump?? And need to either swap over a board or re sync the key??
    Any help apriacted
    #1
  2. Ads

    Ads

    [Sep 23, 2014]

  3. egesford
    Offline

    egesford Member

    Joined:
    Sep 2, 2011
    Messages:
    344
    Likes Received:
    6
    [Jan 30, 2012]
    how long does it whizz for? when mine went i just bought a similar 1, took both apart and put the good motor and graphite rotor in the original housing with original circuit board so no need for messing about with keys etc. If yours is whizzing but not unlocking, chances are its just the graphite bit which has smashed, its easy to swap over
    #2
  4. Danio
    Offline

    Danio AUDI-MANIACS.COM

    Joined:
    Aug 5, 2011
    Messages:
    187
    Likes Received:
    16
    [Jan 30, 2012]
    If all electrical works in your car ea: windows, lightning then swap just the graphite rotor like EGESFORD saying. But if there is more issues then pump needs replacing.
    #3
  5. aragorn
    Online

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    15,582
    Likes Received:
    314
    [Jan 30, 2012]
    I have an early pump with the stronger graphite rotor in it on ebay just now.

    Drop me a PM if your interested.
    #4
  6. poz1.8t
    Offline

    poz1.8t Member

    Joined:
    Feb 25, 2010
    Messages:
    69
    Likes Received:
    0
    [Jan 30, 2012]
    Thanks all, it goes on for about 10 secs after, all windows work fine, just the locks don't work.

    I've seen some motors on eBay for £30, that should do it??
    #5
  7. egesford
    Offline

    egesford Member

    Joined:
    Sep 2, 2011
    Messages:
    344
    Likes Received:
    6
    [Jan 30, 2012]
    yeah if it goes for 10 secs it is 99% graphite rotor, ebay ones should b fine i would of thought, not used them personally. i did have some knocking about until last week, but binned them!
    #6

Share This Page