1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Central locking gone haywire

Discussion in 'A6/S6/Allroad forum (C5 Chassis)' started by HerefordQuattro, Feb 28, 2011.

  1. HerefordQuattro
    Offline

    HerefordQuattro Member

    Joined:
    Feb 23, 2010
    Messages:
    303
    Likes Received:
    1
    [Feb 28, 2011]
    the central locking on my 2001 C5 A6 has gone ape sh1t, been working fine for a year (how long i've had car) but recently the rear drivers side door has not been working the interior light correctly and then on saturday it really threw all it's toys out of the pram; i unlocked it then it started locking and unlocking then opening the windows, it finally calmed down and i drove off and it's been trying to lock/unlock while driving along with the interior light flashing a tune along with it!

    Plugged in vagcom and it seems to think the rear drivers side door is locked when it isn't which kind of explains the interior light issue, would this also cause the central problem or is that a problem else where causing the int light prob?

    open to suggestions and tips guys please
    #1
  2. Ads

    Ads

    [Nov 22, 2014]

  3. stimpy
    Offline

    stimpy Member

    Joined:
    Apr 7, 2010
    Messages:
    31
    Likes Received:
    0
    [Feb 28, 2011]
    check for water in the passenger footwell, this is where the convenience unit is located. if its wet it will play havoc with the locking, alarm etc.
    #2
  4. HerefordQuattro
    Offline

    HerefordQuattro Member

    Joined:
    Feb 23, 2010
    Messages:
    303
    Likes Received:
    1
    [Feb 28, 2011]
    will check tonight but I've recently cleared the scuttle of gunk while changing the battery and isn't that the usual source of damp?
    #3
  5. stimpy
    Offline

    stimpy Member

    Joined:
    Apr 7, 2010
    Messages:
    31
    Likes Received:
    0
    [Feb 28, 2011]
    it is, but the pollen housing seal is also a leak point. every audi i have owned has had the same problem. It is a common problem on most models. just lift up the carpet to check.
    #4
  6. Inskip75
    Offline

    Inskip75 Member

    Joined:
    Oct 5, 2009
    Messages:
    90
    Likes Received:
    6
    [Feb 28, 2011]
    .....or as I recently found on mine joint on rear wash pipe parted just through bulkhead - at front outer edge of passenger footwell - but easy fix!
    #5

Share This Page