1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Central locking and windows not working

Discussion in 'A3/S3 Forum (8L Chassis)' started by betamike25, Oct 23, 2011.

  1. betamike25

    betamike25 New Member

    Joined:
    Oct 25, 2009
    Messages:
    5
    Likes Received:
    0
    Hi All,

    So have no windows and central locking. I have replaced the pump in the boot with a known working unit and still have no joy at all. It does not work with the key, the remote or the interior button in the door. Does anyone have any other things i need to be looking at? I was hoping that the pump would have fixed it.
     
  2. Advert Guest Advertisement


  3. beachbuggy

    beachbuggy Well-Known Member

    Joined:
    Jan 27, 2010
    Messages:
    1,904
    Likes Received:
    187
    Unplug battery, leave 15 mins and then try?
     
  4. betamike25

    betamike25 New Member

    Joined:
    Oct 25, 2009
    Messages:
    5
    Likes Received:
    0
    Hi, i tried that this aft but still no joy. Thanks
     
  5. aragorn

    aragorn "Stick a V8 in it!"
    Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    17,098
    Likes Received:
    552
    Fuse?
     
  6. betamike25

    betamike25 New Member

    Joined:
    Oct 25, 2009
    Messages:
    5
    Likes Received:
    0
    Hi, That was one of the first things i tried. getting quite fustrating now. waiting for my mate to pop round with vagcom and do an output test on it. Hopefully can sort it, Thanks
     
  7. Danio

    Danio AUDI-MANIACS.COM

    Joined:
    Aug 5, 2011
    Messages:
    214
    Likes Received:
    22
    I will gonna have to say that the second pump is no good either. I'm sure more than 100% that this is a pump or the sockets mean pins.

    Have you got interior lamps working??
     
  8. betamike25

    betamike25 New Member

    Joined:
    Oct 25, 2009
    Messages:
    5
    Likes Received:
    0
    Hi, The pump was removed working from a donor car. so i know the pump is good. I only have interior lights when i turn them on with the switch. they dont work when you open the doors.
     
  9. krisrg87

    krisrg87 Member

    Joined:
    Mar 28, 2011
    Messages:
    70
    Likes Received:
    3
    did u have any joy with this? i have the same problem.
     
  10. aragorn

    aragorn "Stick a V8 in it!"
    Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    17,098
    Likes Received:
    552
    Have you tried replacing the pump?
     
  11. betamike25

    betamike25 New Member

    Joined:
    Oct 25, 2009
    Messages:
    5
    Likes Received:
    0
    Hi yes i did eventually sort it. mine was luckily just a bad feed to the pump. if you want to give me a call i can give you more info on the proble. because of mine going the way it did i have researched this problem so much now that i may be able to help you. My number is 07815 502029.
    Cheers Mike
     

Share This Page