1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

central locking/alarm key problems

Discussion in 'A6/S6/Allroad forum (C5 Chassis)' started by shufti, Feb 12, 2008.

  1. shufti
    Offline

    shufti Member

    Joined:
    Dec 23, 2005
    Messages:
    211
    Likes Received:
    0
    [Feb 12, 2008]
    I had a dead battery on return from holiday, I jumped the car and it was fine and no problems with remote central locking whatsoever.

    To get some juice back in the battery I got my spare key and started the car with one key then locked the door with the other key so the car was running but locked. I left if for a good hour to charge the battery but on my return the remote central locking wasn't working. has using two keys like this tripped it out?

    Now the buttons on the key do not activate anything and I have to unlock and lock the drivers door manually but once inside and the key is in the ignition the central locking works as normal through the door controls. If I try and open the boot manually the alarm just goes off!

    any suggestions?

    thanks
    #1
  2. Ads

    Ads

    [Oct 1, 2014]

  3. evomaster3000
    Offline

    evomaster3000 Member

    Joined:
    Dec 8, 2004
    Messages:
    449
    Likes Received:
    3
    [Feb 12, 2008]
    I'd say disconnect the battery for an hour or 2 then re-connect it.

    Locking the car with the key in the ignition and engine runnig has obviously screwed up the brain on the alarm and just needs re-setting i guess.

    I know the Audi alarm and locking system are very complicated and monitor even small things that you may think it wouldn't
    #2
  4. shufti
    Offline

    shufti Member

    Joined:
    Dec 23, 2005
    Messages:
    211
    Likes Received:
    0
    [Feb 12, 2008]
    thanks, I'll take the battery off now and re connect in the morning

    i'll let you know what happens.

    in the mean time any other suggestions welcome if that doesn't sort it......
    #3
  5. matt_o121
    Offline

    matt_o121 2.8Q

    Joined:
    Nov 1, 2006
    Messages:
    84
    Likes Received:
    0
    [Feb 13, 2008]
    you will need to re programme your keys, if you have a service key - a non remote key, put this in to the ignition and turn the ignition on - dash lights on.

    lock the car with the first key fob you want to programme using the door lock, then press lock on the fob once.

    wait 10 seconds and this fob should then work.

    do the same with your second key pressing lock twice.

    wait 10 seconds and this should then work.

    if you have a third key do the same three times.
    #4
  6. shufti
    Offline

    shufti Member

    Joined:
    Dec 23, 2005
    Messages:
    211
    Likes Received:
    0
    [Mar 2, 2008]
    I was just about to post up and say it's still not working..... I will give this a go.

    Thanks very much for the info
    #5
  7. shufti
    Offline

    shufti Member

    Joined:
    Dec 23, 2005
    Messages:
    211
    Likes Received:
    0
    [Mar 2, 2008]
    superb!

    cheers Matt, it works.

    I don't have a service key so unfortunately I can only get one key to program.... if I programme key 2 then key 1 doesn't work and vise versa. I guess If I just get a standard key cut I can code both fobs?

    Thanks again mate, invaluable info!
    #6

Share This Page