1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CD "clicking" noise when ignition switched off

The Doctor Jul 25, 2009

  1. The Doctor

    The Doctor Well-Known Member

    1,394
    189
    63
    Hi guys, having just bought a 2003 '03 S3, I've found a few minor niggles that I'd like to fix.

    One of them is that when I turn the engine off whilst playing a CD, the CD player (standard Audi unit) makes a loud "clicking" sound for a few seconds. It also does this sometimes when I eject a CD.

    Anyone know what is causing this & how to fix it?

    Cheers,
    Paul.
     
  2. StrmsekS3

    StrmsekS3 Member

    164
    2
    18
    ahh your not alone mine does this as well, but not always it stopped for a while and has reappeard again, so anyone with some advice would be greatly appricated,

    also does anyone know will the bose still work with a differnt kind of head unit as im considering up grading even though i like the standerd look but want somthing more modern.

    cheers
     
  3. s3 Hoggy

    s3 Hoggy Whats going on???

    1,716
    158
    63
    Hi there is there a possibility that the clicking could be coming from the hazzard switch relay? as when mine started to go it did click alot before the indicators started playing up? just a thought
     
  4. The Doctor

    The Doctor Well-Known Member

    1,394
    189
    63
    No, it also does it when I eject the CD. It's like something internal to the head unit is catching on something. Any ideas?
     
  5. Redline1984

    Redline1984 New Member

    19
    0
    1
    I've started getting a clicking noise from my head unit, but when I turn it on.

    Doesn't do it every time however, but it is becoming more frequent.
     
  6. StrmsekS3

    StrmsekS3 Member

    164
    2
    18
    same as mine redline sometimes when i eject and sometimes when i turn on or off it was every time then stopped and now has reappeard, anyone ideas dnt think its hazard relay
     
  7. The Doctor

    The Doctor Well-Known Member

    1,394
    189
    63
    Yes, mine's an intermittent problem aswell. Didn't do it this evening on the way back from work but then did again later on. It happens when:

    1. I turn the head unit on with a CD in it (occasionally returns to the start of the CD at the same time as making the clicking noise)

    2. I turn the ignition off whilst a CD is playing

    3. I eject or insert a CD.

    When the CD is playing it's absolutely fine.

    Any ideas or possible solutions? :think:
     
  8. mcconnot

    mcconnot Member

    75
    0
    6
    Anybody got a solution for this????? Its doing my head in!
     

Share This Page