1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CD Changer reading CD0 or NO CD

Discussion in 'In-Car Entertainment' started by WAL4D, Aug 23, 2009.

  1. WAL4D
    Offline

    WAL4D New Member

    Joined:
    Apr 9, 2007
    Messages:
    16
    Likes Received:
    0
    [Aug 23, 2009]
    Hi,

    I have a T reg 1.8T with the standard Concert head unit and an Alpine 6CD Changer in the boot. Always worked fine and the other day just stopped working.

    The display reads CD0 TR01 and then flicks to NO CD and keeps flicking back and forth.

    If I turn the stereo off and then back on the changer will cycle through the discs and end on CD0 TR01.

    I have tried completely powering down the Changer by unplugging at the back of the head unit and have also tried a lens cleaner disc, albeit I don't think the unit was prepared to play the cleaner disc. I think I have managed to check the connection of the changer in the boot cubby hole too.

    Any ideas appreciated.

    P.S. You can probably tell I haven't got a clue about this stuff so basic instructions would be helpful!!
    #1
  2. Ads

    Ads

    [Sep 23, 2014]

  3. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    31
    [Aug 23, 2009]
    Lens cleaners are pretty hopeless, you'd be far better off taking the cover off and cleaning the lens manually with a cotton bud and some lighter fluid. I presume it's the same with pressed CD's (as opposed to burnt ones)? That's really all it can be if the connections are sound.
    #2

Share This Page