1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CD Changer Problem - can anyone help??

JMHS4 Oct 15, 2007

  1. JMHS4

    JMHS4 New Member

    12
    0
    1
    Fitted the rns-e unit into S4 cab last week 8HO 035 192 J, works fine, no problems. Fitted the cd glovebox changer this morning IZO (8EO) 035 111 (i was told this would be fine with the RNS-E unit) which powers up, switches off when the alarm is set, loads and ejects disc's but wont play the cd through the rns-e unit :( . The unit recognises that the disc has been loaded but thats it.

    I have read on Navplus that people have experienced this problem before. Is there any fix? Do I need to do anything with the vag com coding? I'm sure I have all the wires connected correctly. I assume the loader is compatible for the rns-e unit? The unit originally came out of a Skoda hence the IZO. I assume the pin diagram would be the same as a specific Audi cd loader?

    The other references on the unit =

    38/04
    CX-CV1491G

    Help as always much appreciated
     
  2. jase0851

    jase0851 Member

    789
    3
    18
    if the rns-e knows the changer is there and it turns on and of etc i would say its an audio problem check all your wires
     
  3. JMHS4

    JMHS4 New Member

    12
    0
    1
    Have checked all wires and all ok. Just plugged the symphony II back in with the changer - all worked fine!

    Lost as what to try next. Would changing the cd unit to a D prefix do anything?
     
  4. jase0851

    jase0851 Member

    789
    3
    18
    andymac,s ya man for stereo,s he,ll know what it is
     

Share This Page