1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CD Changer Loading problems

Discussion in 'In-Car Entertainment' started by albarker01, Jan 6, 2009.

  1. albarker01
    Offline

    albarker01 Member

    Joined:
    Dec 10, 2008
    Messages:
    32
    Likes Received:
    0
    [Jan 6, 2009]
    Please could somebody help me here?!!! I have recently fitted an RNS-E to my 55 A4 Avant and all is working extremely well. I have acquired a 6CD Changer (8E0 035 111 - no letter after the part number so it is an early model) and wanted to fit it in the glovebox - the SD card slots in the RNS-E are a pain!!! I bought the changer cable (8EO 051 592B) as detailed in another very useful post and connected things up with the blue connector on the changer cable fitted to the PnP socket on the RNS-E and a slight mod to pin 12 with the earth piggy back as per the instructions with the adapter cable. Well good news and bad news!! The RNS-E recognised the CD Changer (put the Nav DVD as Disk 7 and shows CDs 1 - 6 empty) and the cd changer sort of fired up. It went through what appeared to be a load cycle with all the disk load buttons flashing in sequence - the storage unit moved up and down and then went silent though lights remaines lit. Now the bad news - I cannot physically load and CDs. When I press the load button the player goes through that loading cycle but there appears to be a mechanical block which prevents me from pushing the cd into the player. Am I missing something here or is it something basic like the 8E0 035 111 is incompatible with the RNS-E and I need a later model number? Is the cd changer kaput or have I messed up the wiring - all other functions on the RNS-E work fine.
    Grateful for any help
    Thanks
    #1
  2. Ads

    Ads

    [Sep 21, 2014]

  3. Rajiya_ne_Oudi
    Offline

    Rajiya_ne_Oudi Member

    Joined:
    Jan 15, 2008
    Messages:
    66
    Likes Received:
    0
    [Jan 8, 2009]
    Hi mate iv got the exact same problem dont think anyone on here knows because Iv been waiting over 6 weeks for a reply please let me know if you figure out the solution cheers
    #2

Share This Page