1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CAT gone.? A6 V6 tdi 1999

Discussion in 'Diesel forum' started by owais2k, Mar 23, 2008.

  1. owais2k
    Offline

    owais2k New Member

    Joined:
    Feb 15, 2008
    Messages:
    22
    Likes Received:
    0
    [Mar 23, 2008]
    Hi Guys.

    I had the oil mist filter problem.

    Basicly car was smoking and loosing oil really badly.

    Eventually I changed the oil mist filter and cured the problem.

    The problem now is when driving the car.

    It stays in lower gears and power seems to be down.

    The garage have said cos it is struggling to go over 3.5 revs

    The CAT will be blocked. Because of all the oil going through the exhaust.


    Could this be the case.? any suggestions welcome.

    I have read on this forum. ppl have taken the cat off and taken a broom handle to clear it.


    basicly de-catted it will this affect emissions.?
    #1
  2. Ads

    Ads

    [Sep 19, 2014]

  3. moschino
    Offline

    moschino Member

    Joined:
    Jan 7, 2003
    Messages:
    252
    Likes Received:
    0
    [Mar 24, 2008]
    Don't worry about the emissions, the CAT is not tested on the diesel MOT.

    DeCatting will also give you a few extra BHP.

    If your car does fail the MOT on the Diesel emissions, most do if they have been driven for a year at low revs (ecomonically). The way around this is to thrash your car in forth gear on a dual carrageway for a few miles. This clears out any soot deposits from the exhaust and as such it should pass the MOT.

    Mine has been DeCatted and there is no change in the MOT emissions.
    #2
  4. owais2k
    Offline

    owais2k New Member

    Joined:
    Feb 15, 2008
    Messages:
    22
    Likes Received:
    0
    [Mar 25, 2008]
    Hi I am goign to go down the de-cat route.

    Will my car have one cat or 2.?

    Can some one please let me know asap.

    Thanks in advance.
    #3
  5. fjtwelve
    Offline

    fjtwelve Moderator Staff Member Moderator

    Joined:
    Jan 6, 2006
    Messages:
    769
    Likes Received:
    9
    [Mar 26, 2008]
    Following the "remanufacture" of my engine by cowboys Heathrow Engines my engine has gone through nearly 6 litres of oil in 10000 miles. It still goes 135mph given space and accelerates fairly hard when i tread on it, despite embarassingly huge clouds of smoke. On that basis I do not think that the oil will have blocked your cat - or did you use even more oil than me? I expect that the EGR will be heavily clogged and possibly the N75 will be struggling, but the symptoms you describe sound more like MAF failure to me. I will be getting it serviced next week and asking then to look at all the widgets to see if they have been affected by the oil burning, i'll let you know.
    #4
  6. owais2k
    Offline

    owais2k New Member

    Joined:
    Feb 15, 2008
    Messages:
    22
    Likes Received:
    0
    [Mar 26, 2008]
    HI I drove the car today on the motorway to work.

    Thinking the 30 minute motorway would definately heat up the exhaust and if soem thing was stuck it should have removed ( burned ) it.

    The more I drove the more the car accelerated.

    I came of the motorway and it was acelerating faster then the start of the journey.

    I think a few days on the motorway should clear up the exhaust.

    Let me know how you get on though. 'cos I used a lot of oil maybe as much as you.
    #5

Share This Page