1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Car wouldn't start

batwad Nov 2, 2006

  1. batwad

    batwad Member

    864
    0
    16
    I just couldn't believe it when I went to go home from work last night - the damn car wouldn't start! Electrics seemed okay as all lights and suchlike worked but the car wouldn't turn over. Not even a hint, nada :(

    I've had the car two days! :banghead:

    Fortunately it's Audi approved so I called them and they got an RAC man out to me in half an hour who gave me a jump-start. Seems the battery's knackered and the recent cold snap killed it off.

    Strangely though it started fine this morning, which I reckon was even colder than yesterday. Either way, it's booked in for a once-over with Audi. Boy am I glad I bought used approved now and have the backing of roadside assistance and a warranty!
     
  2. Rev-head

    Rev-head Active Member

    2,987
    7
    38
    batteries can just go when the weather changes........ and if the car has been sitting for a while that would not help(forecourt)
     
  3. batwad

    batwad Member

    864
    0
    16
    ...which is exactly what the car's been doing for the last two months.

    I must admit I panicked when it wouldn't start. All the usual thoughts went through my head (starter motor, immobiliser, electrical gremlins etc.) but it was so nice when it turned out to be the simplest of things :)
     
  4. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona quattro Audi S3 Audi A6 Audi Avant Owner Group

    28,771
    3,437
    113
    I think it's just one of those things, my 99' S3 seems to be running it's original battery, I've had it not start when parked in my garage for 3 weeks, and it started fine after a good 6 weeks in the garage, so just one of those things imo.
     

Share This Page