1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Car wouldn,t go into first gear

Discussion in 'A3/S3 Forum (8L Chassis)' started by bigdavevw, Oct 21, 2013.

  1. bigdavevw
    Offline

    bigdavevw Member

    Joined:
    Apr 8, 2013
    Messages:
    47
    Likes Received:
    1
    [Oct 21, 2013]
    Hey guys, i was sitting at some traffic lights today with the car in neutral. The lights went green and when i tried to put it in first it just wouldn,t go in. I had to pull it back into second, then go forward in one stroke for it to go in. Does anyone know what could be causing this?

    It is a 1.8t sport 2001 AUM. 108k

    Cheers
    Dave
    #1
  2. Ads

    Ads

    [Sep 16, 2014]

  3. bigdavevw
    Offline

    bigdavevw Member

    Joined:
    Apr 8, 2013
    Messages:
    47
    Likes Received:
    1
  4. cecilthesausage
    Offline

    cecilthesausage ...It's Never Finished...

    Joined:
    Jul 20, 2010
    Messages:
    933
    Likes Received:
    111
    [Nov 4, 2013]
    Could be the gear selector.... Take it to a gear box specialist... I've had the same problem before... Cost me about 40 quid to get it fixed... That was on a A3 1.8.... Long time ago though... Don't know how much it would cost now...
    #3
  5. Tim_Attard
    Offline

    Tim_Attard Active Member

    Joined:
    Nov 12, 2012
    Messages:
    466
    Likes Received:
    43
    [Nov 4, 2013]
    have a look at the hear linkeage bit (sorry dont know the name) its between the engine block and air box and see if anything is obstructing it etc, i had this because i fitted my catch can too low and was hitting the bottom of it when it tried to go into 1st. unlikley to be your problem but worth a check.
    #4
  6. bigdavevw
    Offline

    bigdavevw Member

    Joined:
    Apr 8, 2013
    Messages:
    47
    Likes Received:
    1
    [Nov 4, 2013]
    Cheers guys, i,ll check that out, it did it again twice at some traffic lights, goes straight in if i throw it from 2nd straight into 1st
    #5
  7. hoffmanvp3
    Offline

    hoffmanvp3 Active Member

    Joined:
    Sep 10, 2013
    Messages:
    291
    Likes Received:
    67
    [Nov 4, 2013]
    Clutch drag? Slave not fully lifting clutch off flywheel? but would assume it'll do that in all gears ??
    #6
  8. bigdavevw
    Offline

    bigdavevw Member

    Joined:
    Apr 8, 2013
    Messages:
    47
    Likes Received:
    1
    [Nov 4, 2013]
    I have thought that too, all other gears seem fine tho. Struggled to get it into reverse the other day actually, thats only happened once.
    #7
  9. hoffmanvp3
    Offline

    hoffmanvp3 Active Member

    Joined:
    Sep 10, 2013
    Messages:
    291
    Likes Received:
    67
    [Nov 4, 2013]
    I'd check your gearbox oil level. Might explain why 1st is so hard to get into as that'll b quite worn, synchro won't appreciate low oil
    #8

Share This Page