1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Car won't turn over!

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by hartey, Jun 19, 2012.

  1. hartey

    hartey Member

    Joined:
    Nov 21, 2010
    Messages:
    207
    Likes Received:
    3
    Popped to the shop, come out, car won't start, not even a turn, all lights come on and go as normal, any ideas?
     
  2. Mike.M

    Mike.M Well-Known Member

    Joined:
    Oct 11, 2003
    Messages:
    2,170
    Likes Received:
    143
    Battery as they are voltage sensitive.
     
  3. jutlis 3.0

    jutlis 3.0 Member

    Joined:
    Jun 6, 2011
    Messages:
    211
    Likes Received:
    4
    starter motor
     
  4. tommytonguedj

    tommytonguedj Member

    Joined:
    Apr 25, 2012
    Messages:
    131
    Likes Received:
    2
    I had this exact same problem a few weeks back maybe longer all lights lit up central locking worked etc etc. The wire had come off the starter motor i figured this out the day after spending £60 to be put on the back of a truck home. All because of going through a massive puddle.
     
  5. B6Steve

    B6Steve Member

    Joined:
    Feb 1, 2012
    Messages:
    42
    Likes Received:
    0
    x2
     
  6. hartey

    hartey Member

    Joined:
    Nov 21, 2010
    Messages:
    207
    Likes Received:
    3
    Have been informed by the aa it's a bracket that holds a gear cable on? Totally sheared
     
  7. Inertiauk

    Inertiauk Member

    Joined:
    Mar 23, 2011
    Messages:
    537
    Likes Received:
    17
    That doesn't seem logical to me.
     
  8. murran

    murran Active Member

    Joined:
    Aug 10, 2010
    Messages:
    1,540
    Likes Received:
    38
    eh? a gear cable causing it not to start? is it an auto? ie; lever is in park but the gearbox is in a driving range. start inhibitor is on?
     
  9. hartey

    hartey Member

    Joined:
    Nov 21, 2010
    Messages:
    207
    Likes Received:
    3
    As far as I no, the bracket that holds the gear selector cable has broken off, which caused it to not start, he wedged or cable tied it up and started it up, with the gear selector in sports mode, I couldn't select reverse so had to drive straight to a garage as when I turned it off it would not start again!

    Been told today by my garage that the gearbox mount has gone, along with said bracket, also might need a new cable, quoted me tps price of £230. Is this a fair amount to pay for the said parts.

    Sorry should have said it was an auto in the op! My bad!
     
  10. jutlis 3.0

    jutlis 3.0 Member

    Joined:
    Jun 6, 2011
    Messages:
    211
    Likes Received:
    4
    now you tell us lol! wouldn't know if that was right kind of price or not but im sure someone will be along shortly that will
     
  11. murran

    murran Active Member

    Joined:
    Aug 10, 2010
    Messages:
    1,540
    Likes Received:
    38
    thought it might be an auto. doesnt sound a bad price. never heard of this breaking before. hmmm. first time for everything.

    pics??
     
  12. hartey

    hartey Member

    Joined:
    Nov 21, 2010
    Messages:
    207
    Likes Received:
    3
    Will try mate, going garage tomorrow if I get an hour off work!
     

Share This Page