1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Car won't start in morning!!

Discussion in 'A4/S4 forum(B5 Chassis)' started by JayA4Turbo, Sep 25, 2003.

  1. JayA4Turbo
    Offline

    JayA4Turbo Member

    Joined:
    Mar 20, 2003
    Messages:
    117
    Likes Received:
    0
    ok..yesterday morning i went to start my car ((98)A4 1.8TS),it started fine but then just died about 5 seconds later! Tried starting again but engine just kept turning over but would not start! Had to leave it there and get a lift to work! Tried it again early evening when i got home and it started first time and ran fine!!
    Went out this morning engine turns over but won't start!
    The only thing thats suddenly changed is the weather! Quite cold now in the morning!!

    Any help would be greatly appreciated /ubbthreads/images/graemlins/confused.gif /ubbthreads/images/graemlins/confused.gif /ubbthreads/images/graemlins/confused.gif

    Thanks
    #1
  2. Gambba
    Offline

    Gambba Active Member

    Joined:
    Jan 14, 2003
    Messages:
    1,361
    Likes Received:
    1
    Jay, I had similar problems about 6 months ago with mine before I stacked it and the water pump failed, and since I've had no problems. I suspected at the time that the thermal sensor on the engine was faulty and telling the ECU that the engine was actually hotter than it actually was and so was altering the fueling to suit and from this give problems with running and starting. The first things I did was changed to optimax for cleaner burning/running due to my short runs to work and whenevr I would stop I would leave the car idling for about 30 sces to a minute just to make sure it wasn't because the plugs were getting damp or something stupid like that, which all seemed to help, but not cure the problem. Anyway when the water pump was replaced they said they had found a damged wire on one of the thermal sensors (Don't ask where, because the service advisor couldn't tell me and the mechanic wasn't about)....since then I've not had a problem.

    Check the obvious things first, i.e. loose connections etc. then I'd be inclined to check the plugs to make sure they are nice and clean, and failing that I'd try and figure out which of the thermal sensors on the engine block affects fueling/running, as I know I'm not the only one that's had this problem.

    Good luck.
    #2
  3. JayA4Turbo
    Offline

    JayA4Turbo Member

    Joined:
    Mar 20, 2003
    Messages:
    117
    Likes Received:
    0
    Gambba, thanks for all the tips! Will be looking into it tonight! /ubbthreads/images/graemlins/beerchug.gif /ubbthreads/images/graemlins/beerchug.gif

    Thanks

    Jay
    #3
  4. DavidR
    Offline

    DavidR Active Member

    Joined:
    Jan 2, 2003
    Messages:
    1,297
    Likes Received:
    1
    Is it the immobiliser? If the engine runs momentarily and dies, the immobiliser could be buggered. Try the spare key, or watch out for the key warning light on the dash...
    #4
  5. Gambba
    Offline

    Gambba Active Member

    Joined:
    Jan 14, 2003
    Messages:
    1,361
    Likes Received:
    1
    [ QUOTE ]
    David R said:
    Is it the immobiliser? If the engine runs momentarily and dies, the immobiliser could be buggered. Try the spare key, or watch out for the key warning light on the dash...

    [/ QUOTE ]

    That's a very good point, start very basic and try with your spare key as David says....well caught David.
    #5
  6. excursion
    Offline

    excursion Member

    Joined:
    Feb 25, 2003
    Messages:
    740
    Likes Received:
    0
    The early immobilisers did give troubles.
    #6
  7. RichA3Turbo
    Offline

    RichA3Turbo ...Watching you! Staff Member Moderator

    Joined:
    Jan 6, 2003
    Messages:
    5,089
    Likes Received:
    4
    Well heres wot we found.. Its not the immobiliser cos the green light is on, so kinda rules that one out!

    We took out the relay and tried that on the battery, and it switches just fine, which leaves the ECU... So going to check that out tomorrow. (alo, we got the fuel pump to kick in so thats not an issue either... Whats the chances of the ECU being up sh1t creek?

    Rich
    #7
  8. excursion
    Offline

    excursion Member

    Joined:
    Feb 25, 2003
    Messages:
    740
    Likes Received:
    0
    What green light? This is an intermittant fault so testing components once won't give any conclusive answers /ubbthreads/images/graemlins/frown.gif

    #8
  9. RichA3Turbo
    Offline

    RichA3Turbo ...Watching you! Staff Member Moderator

    Joined:
    Jan 6, 2003
    Messages:
    5,089
    Likes Received:
    4
    Sorry.. the green light for the immobiliser.. its an audi upgrade(cat1), so not the standard alarm/immobiliser!

    It WAS intermittent, but yesterday wouldnt start at all!! so i reckon its no longer intermittent!

    Sorry... keep forget to mention things /ubbthreads/images/graemlins/smirk.gif /ubbthreads/images/graemlins/smile.gif

    Rich
    #9
  10. excursion
    Offline

    excursion Member

    Joined:
    Feb 25, 2003
    Messages:
    740
    Likes Received:
    0
    Ahh IC, IC! That's better in a way. Hmmm, is it chipped?
    #10
  11. RichA3Turbo
    Offline

    RichA3Turbo ...Watching you! Staff Member Moderator

    Joined:
    Jan 6, 2003
    Messages:
    5,089
    Likes Received:
    4
    Yep... Sportec (AmD)... shouldnt think that'll have anything to do with it tho.

    Getting a VAG-COM later anyway so we can take a look.


    Rich
    #11
  12. excursion
    Offline

    excursion Member

    Joined:
    Feb 25, 2003
    Messages:
    740
    Likes Received:
    0
    good idea, i'm not fond of the AmD stuff there are a lot dodgy people working there, I've heard some have websites too! You have been warned,
    #12
  13. RichA3Turbo
    Offline

    RichA3Turbo ...Watching you! Staff Member Moderator

    Joined:
    Jan 6, 2003
    Messages:
    5,089
    Likes Received:
    4
    [ QUOTE ]
    excursion said:
    good idea, i'm not fond of the AmD stuff there are a lot dodgy people working there, I've heard some have websites too! You have been warned,

    [/ QUOTE ]

    Wot the **** r u on about m8? /ubbthreads/images/graemlins/crazy.gif /ubbthreads/images/graemlins/smile.gif
    #13
  14. excursion
    Offline

    excursion Member

    Joined:
    Feb 25, 2003
    Messages:
    740
    Likes Received:
    0
    /ubbthreads/images/graemlins/smirk.gif heh, jokes dont work onless you can see the other persons faces do they /ubbthreads/images/graemlins/frown.gif
    #14
  15. Loretta
    Offline

    Loretta Member

    Joined:
    Jan 2, 2003
    Messages:
    32
    Likes Received:
    0
    My educated(ish) guess would be G62 - coolant temperature sender as someone mentioned... Pretty common, doesn't always show up on VAG1551 (or similar) though. They're only about £20...
    When the car does run, does it sometimes over rev etc?
    #15
  16. RichA3Turbo
    Offline

    RichA3Turbo ...Watching you! Staff Member Moderator

    Joined:
    Jan 6, 2003
    Messages:
    5,089
    Likes Received:
    4
    [ QUOTE ]
    Loretta said:
    My educated(ish) guess would be G62 - coolant temperature sender as someone mentioned... Pretty common, doesn't always show up on VAG1551 (or similar) though. They're only about £20...
    When the car does run, does it sometimes over rev etc?

    [/ QUOTE ]

    I would love to be able to tell you! asn't started for about a week now /ubbthreads/images/graemlins/frown.gif

    I have a feeling its the immobiliser cos VAG-CO cant see the engins, but can see eerything else in the car... which makes me think the immobiliser has been installed after the ECU but before the engine, cos there is no voltage going to coilpacks, fuel pump.etc,

    Rich
    #16
  17. Administrators
    Online

    Administrators Administrator Staff Member Administrator

    Joined:
    Jan 2, 2003
    Messages:
    3,562
    Likes Received:
    236
    [ QUOTE ]
    excursion said:
    good idea, i'm not fond of the AmD stuff there are a lot dodgy people working there, I've heard some have websites too! You have been warned,

    [/ QUOTE ]

    [cough]fiestaprojects.com......[/cough] /ubbthreads/images/graemlins/wink.gif /ubbthreads/images/graemlins/laugh.gif
    #17

Share This Page