1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Car won't start. I am now sad.

Discussion in 'Audi S4/A4/A4 Cab (B7 Chassis)' started by KR15, Jul 18, 2010.

  1. KR15

    KR15 New Member

    Joined:
    Jul 9, 2009
    Messages:
    22
    Likes Received:
    1
    Hi,

    Got in the car this morning and tried starting it. Starts to tick over but then stops. I thought it would be the battery but after much searching for my multimeter, it looks healthy.

    There are no errors showing on the dash other than the date has reset back to 2004.

    If anybody has any ideas on what I can check I'd appreciate it.

    Car is a 2.0T FSI B7.

    Thanks

    Kris
     
  2. Advert Guest Advertisement


  3. Dazmo

    Dazmo Active Member

    Joined:
    May 9, 2009
    Messages:
    1,768
    Likes Received:
    8
    Spark plugs?, do you have AA homestart mate?
     
  4. KR15

    KR15 New Member

    Joined:
    Jul 9, 2009
    Messages:
    22
    Likes Received:
    1
    Ok. So after a few tries this morning to get it going. I gave up. A mate has just been round with a diagnostic port tool. We plugged it in. No faults showing. Checked the multimeter on the battery, down to 9.4. Ok, so its been draining the battery. Put the multi meter across and tried starting the car. It worked. Battery at 14v when running. How does that work then? Seems to start every time now too. Going to leave it for an hour then give it a run.

    On a side note, the skid light is on the dash now. My mate thinks this will disappear once the car knows its moving. Does that sound about right?

    K
     
    #3 KR15, Jul 18, 2010
    Last edited: Jul 18, 2010
  5. Broken Byzan

    Broken Byzan Photographic Moderator
    Staff Member Moderator VCDS Map User quattro Audi A4

    Joined:
    Apr 26, 2004
    Messages:
    13,166
    Likes Received:
    452
    Your mate is about right, it will re calibrate after a short drive.

    Your battery is on its way out, it could go on for ages, or fail tomorrow, it's what they do.

    Stick yourself a new battery on and it will all be good
     
  6. KR15

    KR15 New Member

    Joined:
    Jul 9, 2009
    Messages:
    22
    Likes Received:
    1
    New battery in starting ok. Oh, and the skid warning went after 20m or so. I am now happy though minus cash monies :-(
     
  7. Broken Byzan

    Broken Byzan Photographic Moderator
    Staff Member Moderator VCDS Map User quattro Audi A4

    Joined:
    Apr 26, 2004
    Messages:
    13,166
    Likes Received:
    452
    Happy you, sad wallet !!

    Its the happy sad balance
     
  8. goon

    goon Member

    Joined:
    Jul 31, 2006
    Messages:
    323
    Likes Received:
    1
    same happened the first morning after I had my car,battery was dead although started at the dealers and ran like a dream on way home.
     

Share This Page