1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

car wont start, help!!!

rydinator Mar 23, 2011

  1. rydinator

    rydinator Member

    72
    0
    6
    Ive just bought a new car, although a none runner, its an 1.8t agu.

    I bought it as a doner car, but the engine wont start. It turns over but it wont start, i have checked the fuel and sparks and they are both fine. I can hear the fuel pump priming etc and I have run vag com on it also, but no faults come up, what could it be?

    any help would be much appreciated

    thanks
     
  2. s3dave

    s3dave TFSI Hybrid Supporter

    10,110
    736
    38
    Immobiliser issues?
     
  3. rydinator

    rydinator Member

    72
    0
    6
    thats what i first thought, the car was running and then just cut out and wouldn't restart again after that. Are there anyways of finding out if it is the immobiliser? could it not be a faulty fuel relay or crank sensor even though theres no recoreded faults?
     
  4. Welly

    Welly VX220 SC Driver :)

    10,696
    126
    38
    Could be the crank speed sensor potentially - they don't always give a fault and would be the most likely culprit for what you describe.

    Immobiliser is the first port of call though.
     
  5. rydinator

    rydinator Member

    72
    0
    6
    I do have another crank speed sensor that was off my other engine which is only a couple months old so i can try that first, and i have everything else to try aswel, so any possible sensor etc you can think of i have anyway.

    How would i go about checking if it is the immoboliser?
     
  6. Fahmi

    Fahmi New Member

    2
    0
    1
    Hi Im a newbie here, I have exactly the same problem with my engine , mine is agu as well on a standard '98 audi a3, have u solve your problem?
    1. i have checked everything spark , fuel pump, but i didnt check the crank sensor.
    2. i removed the fuel pressure regulator > engine started but roughly and dies> and obviously fuel spilled out from the regultor adaptor
    could it be the regulator?
    please help, thanx!
     
  7. Fahmi

    Fahmi New Member

    2
    0
    1
    Bump
     
  8. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    20,345
    3,494
    113

    Have you scanned the car for fault codes with VCDS yet?

    <tuffty/>
     
  9. Customboy

    Customboy Member

    831
    42
    18
    Have u checked all fuses and terminals for any breaks or splits is the battery ok and got a good charge I had a similar problem on my golf was the crank sensor was worse in the cold weather,
     

Share This Page