1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

car wont start after turning it off

Ballcrusher Sep 27, 2007

  1. Ballcrusher

    Ballcrusher NO CAT JUST 3" STRAIT THREW

    347
    4
    16
    as above started last week only happens every now and then but when i turn the car off then try to start it again it turns over fine but wont start every thing seems fine apart from starting......?
     
  2. TheSpaceCowboy

    TheSpaceCowboy Member

    520
    0
    16
    Could be the fuel pump, I'm not sure if they are on a seperate fuse but find out which fuse its on and replace it, I could find out a bit later with the proper literature, if not you may need a new fuel pump. Check to see if the immobilisor light comes on too mine does this every now and again and audi want £110 p/h just to diagnose it!
     
  3. AndyMac

    AndyMac Moderator Staff Member Moderator

    9,832
    45
    38
    Can't be a fuse if it's intermittant, immobiliser is more likely, but the engine would then start & die, rather than not start at all.
     
  4. TheSpaceCowboy

    TheSpaceCowboy Member

    520
    0
    16
    Ah didnt read it properly, my dads motor did do it intermittantly but that was a fuel pump problem, the fuse blew eventually after starting/not starting, then we replaced it and it worked for a couple of days then wouldnt start at all, didnt blow the fuse either eventually changed the fuel pump and it works.
     
  5. steebo888

    steebo888 Member

    218
    0
    16
    also fuel filter £4.50 ish from vwspares
     
  6. Aky

    Aky Aky

    1,512
    3
    36
    I'd put my money on fuel pump - no fuel, no start
     
  7. IN-A3

    IN-A3 Member

    457
    0
    16
    Try crankshaft sensor
     
  8. Ballcrusher

    Ballcrusher NO CAT JUST 3" STRAIT THREW

    347
    4
    16
    ok guys some of you got close but all it turned out to be faulty fuel pump relay behinde fuse box changed it all sorted now cheers all for your replys. :applaus:
     
  9. TheSpaceCowboy

    TheSpaceCowboy Member

    520
    0
    16
    Glad its sorted mate
     
  10. Ballcrusher

    Ballcrusher NO CAT JUST 3" STRAIT THREW

    347
    4
    16
    sorry to say guys the problems still here it seems that the relay only works every now and then. i put a new one in and nothing then al of a suddon it starts working again wat would stop the relay from working
     
  11. TheSpaceCowboy

    TheSpaceCowboy Member

    520
    0
    16
    Im gonna just say the fuel pump because its the exact same thing that happened to my dads car and eventually it just wouldnt start, give it a couple of weeks and see what happens, if it stops working all together id go with the fuel pump.
     
  12. Ballcrusher

    Ballcrusher NO CAT JUST 3" STRAIT THREW

    347
    4
    16
    ok guys it turned out to be crank sensor cheers every one
     
  13. jbw

    jbw Member

    194
    0
    16
    Crank sensor huh? I've had this since the day I bought my 1.6 a3. Audi have never picked up on it via the computer read out.
    Ballcrusher can I ask how much this set you back?

    ta,
    jbw
     
  14. AwesomeSarah

    AwesomeSarah Member

    726
    0
    16
    Hi
    I know that the coolant temp sensor can cause problems on short journeys
    The sensor reads incorrectly and can read it being warm or cold engine so can under or over fuel when engine is slightly warm
    These are VERY common and they have a superceeded part
    The green ones are the new ones and superceed the black ones
    So if you have black , it could be worth replacing them
    Other than that good luck guys
    Sarah
     
  15. Ballcrusher

    Ballcrusher NO CAT JUST 3" STRAIT THREW

    347
    4
    16

    at first the snapon diagnostic picked up a rpm sensor witch turned out to be the crank case sensor changed it all sorted
     
  16. IN-A3

    IN-A3 Member

    457
    0
    16
    Sorry guys been there before!
     

Share This Page