1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Car wont rev after new cat fitted. Please help me.

Discussion in 'A3/S3 Forum (8L Chassis)' started by shady-ninja, Feb 22, 2012.

  1. shady-ninja
    Offline

    shady-ninja Active Member

    Joined:
    Nov 2, 2009
    Messages:
    857
    Likes Received:
    39
    [Feb 22, 2012]
    Got a new cat fitted on a seat leon FR 2004 with AUQ engine but the car wont rev now and the EPC & traction control light is on.
    Decided to put the old cat back on but still the accelerator pedal wont work.
    #1
  2. Ads

    Ads

    [Sep 17, 2014]

  3. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,902
    Likes Received:
    1,331
    [Feb 22, 2012]
    Fault scan first :)

    <tuffty/>
    #2
  4. shady-ninja
    Offline

    shady-ninja Active Member

    Joined:
    Nov 2, 2009
    Messages:
    857
    Likes Received:
    39
    [Feb 22, 2012]
    scan revealed "fault with accelerator pedal sensor fault".
    #3
  5. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,902
    Likes Received:
    1,331
    [Feb 22, 2012]
    What was the actual fault code?

    <tuffty/>
    #4
  6. shady-ninja
    Offline

    shady-ninja Active Member

    Joined:
    Nov 2, 2009
    Messages:
    857
    Likes Received:
    39
    [Feb 22, 2012]
    sorry i dont know.
    i will try to ask the mechanic tomorrow.
    #5
  7. Alais DJA
    Offline

    Alais DJA Member

    Joined:
    Feb 1, 2012
    Messages:
    559
    Likes Received:
    49
    [Feb 23, 2012]
    Thats a long 1/4 mile :blackrs4:
    #6

Share This Page