1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Car struggled to start now immob light flashes

Oranoco Aug 3, 2013

  1. Oranoco

    Oranoco Well-Known Member

    3,913
    391
    83
    When I scanned the car to suss out the boost limitting I got a code 17978 (I think) saying the immobiliser had prevented the starting. Leaving work on Thursday it kept starting then cutting out straight away but once fired it was fine. Today it wouldn't start and the immob light kept flashing. When it did finally start the immob light stayed flashing all the way home and is flashing on subsequent start ups.

    Any ideas folks as I'm really starting to think with 165k on the clocks it might be time to break it up and buy something else.
     
  2. Bradderz_1988

    Bradderz_1988 Dont replace it, Upgrade it !!

    3,951
    235
    63
    Mine used to do this shortly after i first got it, then after about 3 months or so it just stopped and its never done it since !!
     
  3. jbh

    jbh TDi lover

    1,412
    164
    63
    I had this issue on one of my passats It done it for about 3 weeks and went back to normal.
     
  4. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User quattro Audi A4

    13,237
    465
    83
    it's normally the pick up wire by the ign switch develops an intermittent connection.
     
  5. vagtronics

    vagtronics New Member

    11
    0
    1
    What car year model is it? I may be able to help.
     
  6. Oranoco

    Oranoco Well-Known Member

    3,913
    391
    83
    It's a late 96 1.8 T Sport.
     

Share This Page