1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Car Starting problems - Help please

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by max10, Nov 27, 2007.

  1. max10
    Offline

    max10 New Member

    Joined:
    Nov 12, 2007
    Messages:
    12
    Likes Received:
    0
    [Nov 27, 2007]
    Bought my first Audi a few weeks ago - Audi A4 1.8t Sport Y reg (2001).

    The trader advised me to buy a new battery. I could,nt start the car 2 days into purchasing the car, so i purchased a new battery.

    Car was working fine, i have not driven the car much over the last 2 weeks possibly 100 miles max. I have not been experiencing starting problems in the morning, The last two mornings i have had to ask my neighbour to jump start the car. Should this be happening with a new battery??

    Any help and advise really appreciated.

    Max
    #1
  2. Ads

    Ads

    [Dec 18, 2014]

  3. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    32
    [Nov 27, 2007]
    If new battery was fully charged then looks like your alternator needs replacing. Other than that it could be an electrical fault causing a drain somewhere, i.e. an interior light staying on. This would drain a fully charged battery over a few days.
    Buy a multimeter and set it on current/amps, then disconnect the earth lead on the battery and stick the multimeter in between (red lead to the earth lead, black lead to the battery earth). There should be no current draw (apart from a few milliamps for the alarm if it's armed). If you're getting a significant current draw (50mA or more) then that's the problem, something is staying on when the car is off. You then need to start pulling fuses to isolate what's causing it.
    #2
  4. max10
    Offline

    max10 New Member

    Joined:
    Nov 12, 2007
    Messages:
    12
    Likes Received:
    0
    [Nov 27, 2007]
    Thanks for your advise.

    I had a friend look at the car on Sunday and he said a internal door light might have been left on inside the car??? he changed an internal bulb.

    The starting problems still continue in the morning, even today my dad had to get another jump start. I will have to test the battery with the multimeter.. if not shall i take it to the Coventry Audi to see if it is the alternator??
    #3
  5. max10
    Offline

    max10 New Member

    Joined:
    Nov 12, 2007
    Messages:
    12
    Likes Received:
    0
    [Nov 27, 2007]
    I forgot 2 also mention i had a handbrake?ABS light something like this (( )) appear on the computer screen. but when i release the handbrake it dissapears from the screen. any help
    #4
  6. arthurfuxake
    Offline

    arthurfuxake Controversial & Contradictive

    Joined:
    Mar 16, 2004
    Messages:
    1,308
    Likes Received:
    0
    [Nov 27, 2007]
    So let me get this straight...... you get a handbrake warning symbol in your instrument cluster when your handbrake is engaged, and it disappears when you dis-engage the handbrake? I wonder if it's warning you that the handbrake is engaged so that you don't drive with it engaged?:think:

    Sorry, I've just been reading the Australian tourism responses in the "Jokes" section so I'm feeling a bit sarcastic.:rtfm:
    #5
  7. max10
    Offline

    max10 New Member

    Joined:
    Nov 12, 2007
    Messages:
    12
    Likes Received:
    0
    [Nov 29, 2007]
    I think finally I have a got a result!!

    I went to get the alternator tested at the garage & everything was OK, The mechanic noticed the new battery I put in the car a few days ago was not the right one for the car, so i went back to exchange the battery for the right one , and hopefully that might be the problem sorted.

    Thanks for all your help.

    Max
    #6

Share This Page