1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Car Sluggish Using Lots Of Fuel High Emissions Help Please

Discussion in 'A3/S3 Forum (8L Chassis)' started by GemmaLouise, Oct 25, 2011.

  1. GemmaLouise
    Offline

    GemmaLouise New Member

    Joined:
    Jun 22, 2011
    Messages:
    18
    Likes Received:
    5
    My 1.6 Audi A3 1998 Has Been Running Very Rough I have Recently Put a Viper Catback Exhaust System On It Since Then It Has Been Running sluggish i havent yet reset the ECU as it has a few fault codes on it. The Car limits at 5000rpm, Slow Pull Away, Its Now Stalling When Starting and When Parking. It Did Have a Ram Air Induction Kit But I took it off because i was told they are not good for the car. I have changed camshaft sensor, cambelt, Air flow maf meter, spark plugs & coil pack and it still has the problem i have 2 codes still in my ecu even after trying to wipe it they are coming up as camshaft sensor and lambda sensor. i am now changing the crankshaft sensor and lambda sensor. but wondered if anyone has any idea of what else it could be??

    Thanks
    #1
  2. Sandip
    Offline

    Sandip Well-Known Member

    Joined:
    Nov 7, 2006
    Messages:
    2,381
    Likes Received:
    60
    I know you've changed the MAF but just to definitely rule it out, when's it running rough, unplug the MAF, if it improves then your MAF is knackered

    Defo no leaks near the throttle body??
    #2
  3. GemmaLouise
    Offline

    GemmaLouise New Member

    Joined:
    Jun 22, 2011
    Messages:
    18
    Likes Received:
    5
    Ermm not sure. Its taken months to get this far would have been better putting anothe lump in to be honest lol
    Thanks for help
    #3
  4. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,779
    Likes Received:
    1,277
    Have you not already started a thread about this?

    <tuffty/>
    #4

Share This Page