1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Car position not being picked up

amped2 Mar 21, 2014

  1. amped2

    amped2 Active Member quattro Audi A3 Audi Cabriolet Owner Group TDi

    220
    122
    43
    Hi
    ive just been out for a drive and have found the sat nav is not picking up my current position. It's the 8v and sd card based. Is there anyway to reset it?

    cheers

    rich
     
  2. B5NUT

    B5NUT Well-Known Member VCDS Map User quattro Audi A6 Audi Avant Owner Group S-line owners group

    3,764
    661
    113
    Sounds like the GPS antenna has failed, get your dealer to take a look at it.
     
  3. amped2

    amped2 Active Member quattro Audi A3 Audi Cabriolet Owner Group TDi

    220
    122
    43
    Thanks B5 its going back tuesday,hopefully we won't have to wait too long.
     
  4. DaveW

    DaveW Active Member

    333
    57
    28
    :(Just happened to my A6
     
  5. amped2

    amped2 Active Member quattro Audi A3 Audi Cabriolet Owner Group TDi

    220
    122
    43
    It was the antenna
     
  6. DaveW

    DaveW Active Member

    333
    57
    28
    Cheers, I'll book it in with the dealers.
     
  7. B5NUT

    B5NUT Well-Known Member VCDS Map User quattro Audi A6 Audi Avant Owner Group S-line owners group

    3,764
    661
    113
  8. DaveW

    DaveW Active Member

    333
    57
    28
  9. DaveW

    DaveW Active Member

    333
    57
    28
    B5NUT you were correct - it was the antenna. Had it replaced under warranty.
     
  10. CaesarBob

    CaesarBob Member

    110
    21
    18
    Hopefully mine is the same antenna fault, booked in with the dealers ... but not till 8th Jan!
     
  11. jdp1962

    jdp1962 Grumpy Old Moderator Staff Member Moderator TFSI Owners Group Team V6 Gold Supporter Team Tornado Audi S4 quattro Black Edition s tronic

    8,350
    2,888
    113
    I've got a B7 A4 with RNS-E, and seem to have the same symptom. I don't want to spend anything on it, as it's about to be part-ex'd. Is there any sort of reset I can do to try and get it working on a short-term fix?
     

Share This Page