1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

car not starting, "ticking sound"

khalil Sep 15, 2010

  1. khalil

    khalil Member

    774
    1
    18
    hi all running into some problems on my 2.0tdi, sounds like a dead battery, went to start it and can hear a ticking noise from the engine, its just wouldn't turn over, the clock resetted itself,
    got my mate over who jump started and all was working again, had this happened few times now,
    so went to halfords today they attached there battery meter to the car and the battery came out 100%, so little confussed to what it can be
    any ideas guys
     
    Last edited: Sep 15, 2010
  2. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User quattro Audi A4

    13,237
    466
    83
    It will be an intermitantly failing battery, or a bad earth. If it does it again, connect a jump lead from the negative term on the battey direct to a metal part of the engine, if she goes, its' an earth problem, if not, its the battery.

    My guess is battery 90% 10% connection
     
  3. khalil

    khalil Member

    774
    1
    18
    thanks buddy will try that, but should i rule out the Alternator or starter?
     
  4. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User quattro Audi A4

    13,237
    466
    83
    seeing it starts when jumped, i do still think it's safe to say it's the battery, but worth checking none the less
     
  5. FranA3

    FranA3 FMDETAILING Site Sponsor Regional Rep Gold Supporter Team Brill Red Audi A3

    7,264
    363
    83
    i say battery to if its charging ok then its a battery thats gone down get a new one
     

Share This Page