1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Car not starting, please shed some light!

Discussion in 'A3/S3/Sportback (8P Chassis)' started by Leeseager, Nov 18, 2013.

  1. Leeseager
    Offline

    Leeseager Member

    Joined:
    Nov 1, 2013
    Messages:
    37
    Likes Received:
    0
    [Nov 18, 2013]
    ​Car will run completely fine until it gets to engine temperature.. When it does it doesn't start again if you turn it off and on. I've had the cam sensor and coolant temperature sensor done as i was advised to but nothing has changed. (Car also is a little shaky on idle?)
    Last edited: Nov 18, 2013
    #1
  2. Ads

    Ads

    [Sep 21, 2014]

  3. Leeseager
    Offline

    Leeseager Member

    Joined:
    Nov 1, 2013
    Messages:
    37
    Likes Received:
    0
    [Nov 18, 2013]
    Car is audi a3 2.0 fsi 2004
    #2
  4. Marshy
    Online

    Marshy Active Member

    Joined:
    Nov 7, 2013
    Messages:
    798
    Likes Received:
    173
    [Nov 18, 2013]
    Crank shaft position sensor would be my bet.
    Famous symptoms if them failing is they won't start when hot but will usually start if left 1/2 an hour.
    #3
  5. Leeseager
    Offline

    Leeseager Member

    Joined:
    Nov 1, 2013
    Messages:
    37
    Likes Received:
    0
    [Nov 18, 2013]
    have you had this? Wouldn't the crank sensor come up when diagnostic tested? The cam sensors keeps coming up on diagnostic and has been replaced twice
    #4
  6. Marshy
    Online

    Marshy Active Member

    Joined:
    Nov 7, 2013
    Messages:
    798
    Likes Received:
    173
    [Nov 18, 2013]
    The crank sensor when failing doesn't usually throw a code it gives a corrupt signal which usually condemns the cam sensor saying its signal is incorrect.
    Either that or your timing is wrong?
    Has it had a timing belt replaced recently?
    #5
  7. Leeseager
    Offline

    Leeseager Member

    Joined:
    Nov 1, 2013
    Messages:
    37
    Likes Received:
    0
    [Nov 18, 2013]
    oh so that would explain why the cam sensor keeps coming up. The guy i bought the car off said he had it replaced but he'd lost the receipt.. Just hoping it's not an ECU problem which'll cost a lot. The car is at an audi specialist now so they should be able to tell me whats wrong pretty promptly i guess.
    #6
  8. a3-205gti
    Offline

    a3-205gti Member

    Joined:
    Sep 27, 2013
    Messages:
    40
    Likes Received:
    1
    [Dec 10, 2013]
    Did you manage to fix the problem leeseager only my 2.0 fsi showing same symptoms any help would be much appreciated. Thanks
    #7
  9. a3-205gti
    Offline

    a3-205gti Member

    Joined:
    Sep 27, 2013
    Messages:
    40
    Likes Received:
    1
    [Dec 10, 2013]
    Sorry forgot to say ive changed engine temp sensor and engine speed sensor, changing the ess has much improved idling and general feel of the car but still tempremental on warm/ hot starting.
    #8
  10. Leeseager
    Offline

    Leeseager Member

    Joined:
    Nov 1, 2013
    Messages:
    37
    Likes Received:
    0
    [Dec 10, 2013]
    i haven't had any luck yet mate, sucks. Nobody on here seems to know what it is.
    #9
  11. a3-205gti
    Offline

    a3-205gti Member

    Joined:
    Sep 27, 2013
    Messages:
    40
    Likes Received:
    1
    [Dec 10, 2013]
    Nightmare, took mine to audi sheffield sheffield who wanted £800, was going to pay until they said they couldnt gaurantee it would fix it lol, that nhn guy seems to know his stuff and hes mentioned on other threads it could be battery or starter so there my next things to change, might have to wait till after christmas tho. Good luck
    #10
  12. Leeseager
    Offline

    Leeseager Member

    Joined:
    Nov 1, 2013
    Messages:
    37
    Likes Received:
    0
    [Dec 10, 2013]
    Best thing to do would be to switch parts with a car thats exactly the same.
    #11
  13. a3-205gti
    Offline

    a3-205gti Member

    Joined:
    Sep 27, 2013
    Messages:
    40
    Likes Received:
    1
    [Dec 10, 2013]
    No mate sheffield.
    #12

Share This Page