1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CAR NOT STARTING 2.0 TDI :(

Discussion in 'A3/S3/Sportback (8P Chassis)' started by Yaseen1991, Dec 13, 2011.

  1. Yaseen1991

    Yaseen1991 Member

    Joined:
    Aug 17, 2011
    Messages:
    105
    Likes Received:
    0
    Right here goes. So im 90 miles from home on monday last week. Had no probs b4 hand. Just put in £30 diesel ready to hit the road when car cuts owt and aint started since :S

    Had it recoverd back home and went to see what the problem is today

    First things first went to start it today,no luck, i did realise the clocks read empty, i.e fuel read empty, but theres half a tank in there

    Car starts upto about 200rpm and thats it, u can tell it dont want to start

    Ne advice welcome

    Just to add had cambus free HID's fitted, nw windscreen wipers dnt work

    ALSO the fob isnt working either. Car wont unlock with fob, gotta to be done manually...
     
  2. Lewis583

    Lewis583 Active Member
    VCDS Map User

    Joined:
    Mar 15, 2010
    Messages:
    950
    Likes Received:
    89
    Disconnect the HID's and try again? Checked fuses? Had it scanned with VCDS?
     
  3. Yaseen1991

    Yaseen1991 Member

    Joined:
    Aug 17, 2011
    Messages:
    105
    Likes Received:
    0
    Ive had the hid's on a about a month or so nw, and the car was fine then so im thinking ther nt fault. Chekd the fuel pump fuse it looked fine :S ne other i shud check?

    Also very bizarre, connect it to vcds and just reads blank, like the ecu is giving it no power :S
     
  4. Ash187

    Ash187 Audi-Retrofits.co.uk
    Site Sponsor VCDS Map User

    Joined:
    Mar 12, 2009
    Messages:
    7,180
    Likes Received:
    580
    your HIDs are the fault for the wipers! thats a very well known fault!
    have seen some cars running HIDs for about 6 months and then the fault showed up... but it always comes in the end!

    as for the car what engine is it? a 2.0TDI 140 or 170? im just thinking if your starting issues are injector related or not?

    does the car actually turn over when the key is turned or is it just on the electrics?
     
  5. Yaseen1991

    Yaseen1991 Member

    Joined:
    Aug 17, 2011
    Messages:
    105
    Likes Received:
    0
    Its a 140. Car turns over but struggles to start, ive been told summat to do with fuel pump relay maybee :S just need sun more advice
     
  6. AidenUK

    AidenUK Well-Known Member

    Joined:
    May 27, 2009
    Messages:
    1,682
    Likes Received:
    43
    To be honest mate, it seems pretty serious, i'd just get it down to a local garage that you can trust and let them figure out the issue.

    Deffo remove the ****y HID kit, will cost you loss money in replacing wiper motors.
     
  7. Ash187

    Ash187 Audi-Retrofits.co.uk
    Site Sponsor VCDS Map User

    Joined:
    Mar 12, 2009
    Messages:
    7,180
    Likes Received:
    580
    friend of mine just fitted 'good' HIDs that he was told will not affect the car... i told him that the front wipers will blow but he wants to see how it goes... just waiting for the ticking timer to run out on him :ninja:
     
  8. hades-

    hades- Yorkshire & Humber Rep.
    Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    9,380
    Likes Received:
    620
    Car starts upto about 200rpm and thats it, u can tell it dont want to start

    so does it start or not ?
    with vcds reading nothing id say its a ecu fault
    fuses relays etc etc will not stop vcds from reading any faults it may have
     
  9. Ash187

    Ash187 Audi-Retrofits.co.uk
    Site Sponsor VCDS Map User

    Joined:
    Mar 12, 2009
    Messages:
    7,180
    Likes Received:
    580
    unless the electrics are not on... VCDS needs the car to have power on (ignition on electrics at least) to be able to talk to the modules
     
  10. Yaseen1991

    Yaseen1991 Member

    Joined:
    Aug 17, 2011
    Messages:
    105
    Likes Received:
    0
    It doesnt start and registers nothing on vcds. Just had a friens look at it and nd he says fuel reader problem? :S my mechanic is fully booked till mid nex week, so thats the earliest he can look at it :(

    At the moment cars just been used as a big toolbox lol
     
  11. hades-

    hades- Yorkshire & Humber Rep.
    Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    9,380
    Likes Received:
    620
    fuel reader ?
    i cant see the pump relay or pump blocking vcds out
    when you connect vcds and turn ignition on what does it say ?
    does it fail to connect ?
     
  12. Yaseen1991

    Yaseen1991 Member

    Joined:
    Aug 17, 2011
    Messages:
    105
    Likes Received:
    0
    Just had it hooked up and its coming up an ecu relay :S ne idea wich 1 that is?
     
  13. hades-

    hades- Yorkshire & Humber Rep.
    Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    9,380
    Likes Received:
    620
    it could be a relay in the ecu box under the bonnet
    they sometimes get flooded out
    and it can stop the car starting and alsorts ov electrial problems
    so id start there
     
  14. Yaseen1991

    Yaseen1991 Member

    Joined:
    Aug 17, 2011
    Messages:
    105
    Likes Received:
    0
    Hmmm that sounds like a good start. Got a propa diagnostics coming out tomorro, shud b interesting to see what he comes up with
     

Share This Page