1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Car keeps cutting out.....

Gooner Jun 6, 2010

  1. Gooner

    Gooner Member

    30
    0
    6
    Hi All

    My friend has a 1999 'V' plate Audi A3 1.8T with 112k on the clock. It has suddenly developed a problem where it cuts out on the approach to junctions. Its fine aslong you turn the ignition and start it again. Now i have had it scanned by a VAG technician and no faults are shown. We have had all sensors replaced, throttle bodies cleaned, a full service and have now just had the injectors cleaned (including filters) and its still cutting out.

    Just wondered if anyone else could shed some light ?

    Many Thanks
     
  2. sportstractor

    sportstractor Chugger

    2,709
    36
    48
    I once had a similar problem on a car which turned out to be crank position sensor. But because its intermittant its hard to flag a fault. Checked the condition of the coilpacks? not sure if this would give these symptoms but does sound like an ignition error.
     
  3. Ian W

    Ian W Active Member

    1,058
    12
    38
    Mine was doing this when it had a K&N cone filter on it. Was sucking in hot air and couldn't adjust the mixture quick enough when I was dropping to idle.
     
  4. Gooner

    Gooner Member

    30
    0
    6
    Thanks for the responses so far.......the car has been fine for the past 3 years so i think we can rule out the Air Filter. It does have a huge stainless steel exhaust on it which i thought might not be helping either...! Is the crank position sensor easy to check ? or the coilpacks ?

    Mnay Thanks
     
  5. sportstractor

    sportstractor Chugger

    2,709
    36
    48

Share This Page