1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Car gone into limp mode

Chris-gsxr Jul 13, 2013

  1. Chris-gsxr

    Chris-gsxr Member

    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    6
    Just driving home and felt a lack of power then a yellow glow plug warning light started flashing at me. Took it to the local garage but their fully booked until Thursday. Not really sure what to do now. Any suggestions/ideas what could be the problem? I have a photo but the forum won't let me post it on tapatalk.
    (09 a3 sline sport back)

    Thanks in advance for any reply.
    Chris.
     
    Last edited: Jul 13, 2013
  2. Fenriz

    Fenriz Member

    Messages:
    84
    Likes Received:
    14
    Trophy Points:
    8
    Have you got breakdown cover, had than happen on a previous A4 I had. Turned out it was a faulty ignition coil, phoned up breakdown and they took me straight to a garage and had it replaced for just over £50

    Hope its something as simple as that.
     
  3. Chris-gsxr

    Chris-gsxr Member

    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    6
    Hi mate. I just altered the original post as I found out what light it is. Sadly no brake down cover
     
  4. Tay

    Tay Active Member VCDS Map User

    Messages:
    449
    Likes Received:
    54
    Trophy Points:
    28
    If you can't get it into a garage until Thursday, ask a local VCDS user to come out to you and scan it. They may be able to find the problem, and it may be quicker and cheaper for you to get a part and fit yourself, especially if its something like coil packs/spark plugs.
     
  5. @udi A3

    @udi A3 Site Sponsor Site Sponsor VCDS Map User

    Messages:
    1,768
    Likes Received:
    178
    Trophy Points:
    63
    where is the op located?
     

Share This Page