1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Car gone into dealers - fan issue!!!!

Discussion in 'A3/S3/Sportback (8P Chassis)' started by NICK-C, Nov 12, 2010.

  1. NICK-C
    Online

    NICK-C Nick

    Joined:
    Dec 15, 2009
    Messages:
    442
    Likes Received:
    16
    [Nov 12, 2010]
    Hi Guys,

    Was driving home last night when the sterring wheel started vibrating! At first I thought it could be the tyre but the FT indicator wasn't on but I stopped and checked and all was OK.
    After a bit of investigating I found out that it's something to do with the fan! For example I set it to windscreen and the fan speed obviously goes pretty much to the top on the display and it sounded like a plane! Turning it down to just under half way and the fan slows down and quietens down. Turned the engine off and tired again and it does the same and the sterring whell and dash just vibrates and shakes. Called Audi this morning and they came pretty quick but said it needed to go to the dealers. So it is now there and I am waiting for a courtesy car to be delivered. Pain in the arse really as I bet I get a Corsa or something and I am off to Twickenham tomorrow and was really looking forward to the drive down. :(
    #1
  2. Ads

    Ads

    [Sep 20, 2014]

  3. audicruiser
    Offline

    audicruiser Audi Heaven

    Joined:
    Feb 14, 2010
    Messages:
    1,863
    Likes Received:
    46
    [Nov 12, 2010]
    If it's gone to an Audi dealer then you will get an Audi courtesy car.... Sounds like a weird problem!
    #2
  4. ryanstewart9
    Offline

    ryanstewart9 Member

    Joined:
    Sep 5, 2009
    Messages:
    450
    Likes Received:
    7
    [Nov 12, 2010]
    I took my car into an Audi dealer for some warranty work and ended up with a VW Fox!?
    #3
  5. NICK-C
    Online

    NICK-C Nick

    Joined:
    Dec 15, 2009
    Messages:
    442
    Likes Received:
    16
    [Nov 12, 2010]
    Yeah it is weird, car not even 3 months old either!

    They did say they would try for an Audi but if none available I could get anything!

    Will let you know what the outcome is.
    #4
  6. NICK-C
    Online

    NICK-C Nick

    Joined:
    Dec 15, 2009
    Messages:
    442
    Likes Received:
    16
    [Nov 12, 2010]
    Nooo it's an Astra!!!
    #5
  7. ryanstewart9
    Offline

    ryanstewart9 Member

    Joined:
    Sep 5, 2009
    Messages:
    450
    Likes Received:
    7
    [Nov 12, 2010]
    Well you should know them quite well as looking at your sig you've owned 3 already :yes:
    #6
  8. PH1L
    Offline

    PH1L Gievf Buckets VCDS Map User

    Joined:
    Jan 8, 2010
    Messages:
    3,864
    Likes Received:
    39
    [Nov 12, 2010]
    could be a diode inside the fans its common for them to go, oddly enough usually its the aircon fan though im assuming due to the vibration its the bigger of the two going being the engine fan
    #7
  9. NICK-C
    Online

    NICK-C Nick

    Joined:
    Dec 15, 2009
    Messages:
    442
    Likes Received:
    16
    [Nov 12, 2010]
    Lol I know Ryan. The first 2 were great but last was a pig, which is one of the reasons I changed to Audi. They have given me a 1.4 Astra with 3 hub caps, nice!!
    #8
  10. NICK-C
    Online

    NICK-C Nick

    Joined:
    Dec 15, 2009
    Messages:
    442
    Likes Received:
    16
    [Nov 12, 2010]
    Yeah not sure at the moment, the dealer has said they are looking into it but it does seem to be coming from just behind the dash. Although I am surprised something has gone already as it is less than 3 months old.
    #9
  11. PH1L
    Offline

    PH1L Gievf Buckets VCDS Map User

    Joined:
    Jan 8, 2010
    Messages:
    3,864
    Likes Received:
    39
    [Nov 12, 2010]
    ahh at that age i wouldnt expect that fault then, however worth a check youll still be in warrenty though so who cares not your cash theyre spending!
    #10
  12. NICK-C
    Online

    NICK-C Nick

    Joined:
    Dec 15, 2009
    Messages:
    442
    Likes Received:
    16
    [Nov 15, 2010]
    Just got back from picking my car up and turns out a trim clip had come loose and got stuck. Very impressed with the service though and the car was a lot cleaner than when I left it! :thumbsup:
    #11

Share This Page