1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Car front window demister not working

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by boardy1987, Oct 18, 2013.

  1. boardy1987
    Offline

    boardy1987 Member

    Joined:
    Oct 14, 2013
    Messages:
    50
    Likes Received:
    5
    [Oct 18, 2013]
    Today I started the car as normal and the front window demister wouldnt work! Any suggestions or is this a common fault? It was workin perfect yesterday
    #1
  2. Ads

    Ads

    [Sep 21, 2014]

  3. Mike B
    Offline

    Mike B Member

    Joined:
    Jul 10, 2007
    Messages:
    776
    Likes Received:
    8
    [Oct 18, 2013]
    Probably a stuck flap motor.I managed to free mine by switching the buttons on and off a few times and it worked and hasn't stuck again so far
    #2
  4. boardy1987
    Offline

    boardy1987 Member

    Joined:
    Oct 14, 2013
    Messages:
    50
    Likes Received:
    5
    [Oct 18, 2013]
    is it the demister 1 mate (sorry new to audi and the dual climate control)
    #3
  5. boardy1987
    Offline

    boardy1987 Member

    Joined:
    Oct 14, 2013
    Messages:
    50
    Likes Received:
    5
    [Oct 18, 2013]
    Or all them sorry again
    #4
  6. Mr-C
    Offline

    Mr-C Active Member

    Joined:
    Feb 14, 2013
    Messages:
    216
    Likes Received:
    73
    [Oct 18, 2013]
    Remove the glove box and you will see all the motors and flaps. With the car turned on press the various controls and you will soon work out which one is stuck (Its the one that doesn't move!!). I had a problem with the passenger side being cold regardless, turned out the motor had jammed. I just opened up the little motor gave it a nudge and a re-grease and jobs a good un
    #5
  7. boardy1987
    Offline

    boardy1987 Member

    Joined:
    Oct 14, 2013
    Messages:
    50
    Likes Received:
    5
  8. boardy1987
    Offline

    boardy1987 Member

    Joined:
    Oct 14, 2013
    Messages:
    50
    Likes Received:
    5
    [Oct 18, 2013]
    I tried turning it on and off a few times and nothing happened so I took the dash out and checked the motors and it was jammed got it working so thanks guys. I never got into these fourm before but seems 2 be good and hope I can help yous out sometime! Once again cheers lads yous saved me a few quid!
    #7

Share This Page