1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

car feels underpowered

Discussion in 'A3/S3 Forum (8L Chassis)' started by smokiedee, Mar 9, 2012.

  1. smokiedee
    Offline

    smokiedee Member

    Joined:
    Apr 12, 2011
    Messages:
    115
    Likes Received:
    4
    had a remapped ecu fitted last week and the car pulled extremely strong in each gear but today it feels like a standard agu, and can hardly hear the dv at all. is it worth unplugging the n75 and seeing if that makes any difference?
    #1
  2. jay1601
    Offline

    jay1601 Well-Known Member

    Joined:
    Jun 25, 2010
    Messages:
    1,249
    Likes Received:
    31
    any fault codes?
    what boost are you making?
    #2
  3. smokiedee
    Offline

    smokiedee Member

    Joined:
    Apr 12, 2011
    Messages:
    115
    Likes Received:
    4
    no fault codes at all and not sure as don't have a boost gauge fitted
    #3
  4. A3 Oly
    Offline

    A3 Oly Member

    Joined:
    Dec 4, 2010
    Messages:
    236
    Likes Received:
    4
    this is probably way out of left field but it couldnt by any chance be a trial period map? what map is onthere
    #4
  5. smokiedee
    Offline

    smokiedee Member

    Joined:
    Apr 12, 2011
    Messages:
    115
    Likes Received:
    4
    that's the first thing i thought too, i believe it's revo
    #5
  6. A3 Oly
    Offline

    A3 Oly Member

    Joined:
    Dec 4, 2010
    Messages:
    236
    Likes Received:
    4
    how much actual driving time have u put in since having the map
    #6
  7. A3 Oly
    Offline

    A3 Oly Member

    Joined:
    Dec 4, 2010
    Messages:
    236
    Likes Received:
    4
    if u have just gone over 5hrs then maybe it is?
    #7
  8. smokiedee
    Offline

    smokiedee Member

    Joined:
    Apr 12, 2011
    Messages:
    115
    Likes Received:
    4
    i'm sure i've done over way over 5 hours
    #8
  9. badger5
    Offline

    badger5 www.badger5.co.uk Site Sponsor

    Joined:
    May 28, 2004
    Messages:
    7,294
    Likes Received:
    675
    no trial version on AGU ecu;'s
    #9
  10. smokiedee
    Offline

    smokiedee Member

    Joined:
    Apr 12, 2011
    Messages:
    115
    Likes Received:
    4
    that's good to know, getting looked at on tuesday
    #10
  11. R-Tech-Nick
    Offline

    R-Tech-Nick Member

    Joined:
    Feb 12, 2010
    Messages:
    134
    Likes Received:
    24
    The map might be in stock mode? If you have VCDS so a log on block 025 and see what load the map is requesting and post up your result.

    To swtich the map back on you need to find someone with the Revo SPS switch, a Forum member or a local Revo dealership.
    #11
  12. Heathie
    Offline

    Heathie Member

    Joined:
    Mar 11, 2012
    Messages:
    36
    Likes Received:
    0
    Have you tried cleaning your MAF Sensor (with a proper cleaning fluid)? I remap all Vag engines and the most common fault is the Maf Sensor, give it a good clean or replace it first.
    #12

Share This Page