1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

car feels underpowered

smokiedee Mar 9, 2012

  1. smokiedee

    smokiedee Member

    118
    5
    18
    had a remapped ecu fitted last week and the car pulled extremely strong in each gear but today it feels like a standard agu, and can hardly hear the dv at all. is it worth unplugging the n75 and seeing if that makes any difference?
     
  2. jay1601

    jay1601 Well-Known Member

    1,299
    49
    48
    any fault codes?
    what boost are you making?
     
  3. smokiedee

    smokiedee Member

    118
    5
    18
    no fault codes at all and not sure as don't have a boost gauge fitted
     
  4. A3 Oly

    A3 Oly Member

    245
    4
    18
    this is probably way out of left field but it couldnt by any chance be a trial period map? what map is onthere
     
  5. smokiedee

    smokiedee Member

    118
    5
    18
    that's the first thing i thought too, i believe it's revo
     
  6. A3 Oly

    A3 Oly Member

    245
    4
    18
    how much actual driving time have u put in since having the map
     
  7. A3 Oly

    A3 Oly Member

    245
    4
    18
    if u have just gone over 5hrs then maybe it is?
     
  8. smokiedee

    smokiedee Member

    118
    5
    18
    i'm sure i've done over way over 5 hours
     
  9. badger5

    badger5 www.badger5.co.uk Site Sponsor

    9,167
    1,790
    113
    no trial version on AGU ecu;'s
     
  10. smokiedee

    smokiedee Member

    118
    5
    18
    that's good to know, getting looked at on tuesday
     
  11. R-Tech-Nick

    R-Tech-Nick Active Member

    150
    51
    28
    The map might be in stock mode? If you have VCDS so a log on block 025 and see what load the map is requesting and post up your result.

    To swtich the map back on you need to find someone with the Revo SPS switch, a Forum member or a local Revo dealership.
     
  12. Heathie

    Heathie Member

    36
    0
    6
    Have you tried cleaning your MAF Sensor (with a proper cleaning fluid)? I remap all Vag engines and the most common fault is the Maf Sensor, give it a good clean or replace it first.
     

Share This Page